Jump to content
mogojohn

Running SAS Pro silently

Recommended Posts

If I uncheck the "Show icon in system tray" option SAS opens up with the main screen active. I just want it to start with no notification on one of my computers. How?

Share this post


Link to post
Share on other sites

Thanks, but that is not the answer - I have that unchecked.

I am not getting the splash screen, I am getting the SAS main window opening up at startup (ie the one that appears when you double click on the icon).

Share this post


Link to post
Share on other sites
Thanks, but that is not the answer - I have that unchecked.

I am not getting the splash screen, I am getting the SAS main window opening up at startup (ie the one that appears when you double click on the icon).

That means you have two shortcuts pointing to it, check your Programs->Startup folder.

Share this post


Link to post
Share on other sites
There is only one shortcut, confirmed by Autoruns. This happens on two different computers. SAS is how it was when it was installed.

Do you have the Show Icon in System Tray UNCHECKED? If so, the UI will be launched on startup.

Share this post


Link to post
Share on other sites

Yes I do - that's what I said in my original post. So you have answered my question -I can't run SAS silently.

In that case it would be good to have a password facility in SAS to stop inquisitive minds playing with it.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×