Jump to content
B CAMP

SCAN WON'T FINISH

Recommended Posts

scan won't finish

Have been using for 8or9 mos.without any problems at worked great now when I run A scan it starts and runs for three to five min. then the computer crashes shuts down completely some time when i reboot I get the screen that all white with out my normal screen.

I can run AVG, SPYBOT with out any problem nothing found

When it crashes I get #7000 error message in event viewer the AEGIS protocol [iEEE 8021x] v23.1.9 service failed to start.

I have uninstalled the program in ad remove then I reinstalled it again and up dated same results If you can give me any suggestion it would be very much appreciated thank you bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...