Jump to content
siliconman01

Minor Issue with SAS PRO 4.21.1004 during install on Vista

Recommended Posts

The installer of 4.21.1004 does not go through the "Trial Period Expired" window on Vista. It goes to Setup Wizard after the updates are downloaded. On XP-SP3, the "Trial Period Expired" windows does come up okay after the updates are downloaded.

On Vista SP1, initiating registration via the main window of SAS PRO once the installation is completed does occur properly and registration/activation does work okay.

This is on Vista SP1 Business. I think this occurred on V4.20 as well, but it didn't "register" in my brain at the time as incorrect.

This is on a Vista SP1 system where a previous SAS PRO version was removed via SASUninst.exe.

Share this post


Link to post
Share on other sites
The installer of 4.21.1004 does not go through the license/registration window on Vista. It goes straight to the window for the email address. On XP-SP3, the registration window does come up okay during the installation.

Initiating registration via the main window of SAS PRO once the installation is completed does occur properly and registration does work okay.

This is on Vista SP1 Business. I think this occurred on V4.20 as well, but it didn't "register" in my brain at the time as incorrect.

Hmmmmmm.....there is no license/registration during the setup in SUPERAntiSpyware.

Share this post


Link to post
Share on other sites

On XP-SP3, the registration window comes up right after the initial installation downloads the latest updates following the actual install of the new version. So you are correct, the installer is not initiating it; however, it is part of the events that occur during the setup part...I guess that's the best way to describe it.

The sequence of events for a fresh install of SAS PRO (after running SASUninst.exe to remove a previous version and a reboot) is:

1. Install the program and click Finish

2. Ask of download of Updates. If yes, download the updates

3. Display "Evaluation Period Expired" window. Allow user to enter registration and then Activate license.

4. Display Setup Wizard and allow user to set up the program options.

5. Finish

In any event, the registration window does not come up on Vista SP1 Business during a fresh install/setup of SAS PRO. Step 3 in the above list does not appear.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...