Jump to content


This topic is now archived and is closed to further replies.


Scanning completely freezes my system

Recommended Posts

Hi guy's.

I have an older Asus TUSL2 machine with a P-3/1.4ghz, 512MB Mushkin Ram, and a 60 gig HD. System is running Windows 98SE, Opera 9.0, Zone Alarm, Spybot S&D, SpywareBlaster, AntiVir, and SAS (free ver 4.20.1046). SAS replaced Ad-Aware SE when their updates ended and AA SE was uninstalled in safe mode and purged from the registry.

Installed SAS on 03/05/08 and my first scan seemed to work great. 2nd, 3ed were fine and last sucessful scan was 07/21/08 . Downloaded the latest updates before each scan, but after a definition update somewhere around 08/01/08 the following scan froze my system completely and SAS hasn't worked since.

When I say froze, I mean the clock on the scanning progress screen stopped, my USB mouse froze, and Ctrl/Alt/Del keyboard combo had no effect.

Had to manualy shut the machine off and restart it. When it restarted, Windows would not load, but starting it again in safe mode worked. While in safe mode I ran scandisk and a virus scan. No HD problems or virus problems were reported, but it did restart and loaded 98SE completely.

When back in Windows I attempted to run a SAS scan again but the progress clock stopped at 7:21 min and it froze up again. Ended up having to repeat the above steps to get back into Windows again. Being a glutton for punishment, have tried many times since but with the same result.

Where I am now a few updates later is:

Core: 3548 Trace: 1536

Defination Update: 08/26/08

Last Scan Date 07/21/08 Program Version 4.20.1046

Tried scanning again today after the last update but still no love. Anyone else having this problem after definition updates around early August, and any suggestion as to how to remedy this issue?

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Create New...