Jump to content
Ant

Can't update to v4.2?

Recommended Posts

"You must stop the scan and close the SUPERAntiSpyware main screen before updating." says my SAS v4.15.1000 Free. I wanted to upgrade to v4.20.0.1046 with the updater (got the notification). What's up? This happened on two of my XP Pro. SP2 machines.

Share this post


Link to post
Share on other sites
V4.2.1046 has been released. Perhaps you need to update to this latest version.
It was v4.2 through the update notification. :)

Share this post


Link to post
Share on other sites
If it did not update to 4.2, I recommend that you download and run SASUNINST.exe to uninstall your old version and then download/install V4.2.1046.

Here is the link for SASUNINST.exe

https://www.superantispyware.com/downloads/SASUNINST.EXE

I found a way to upgrade. I had to download the 6 MB standalone installer, the old version uninstalled, and installed the new one. A bit annoying since I had to reconfigure my settings. :(

Share this post


Link to post
Share on other sites

Same as ant in first message, says to close the main SAS window before installing the program update but the main window won't close so I can't update. What's the fix? Thanks.

Share this post


Link to post
Share on other sites
Same error here, to successfully update I had to select "show SAS icon in the system tray", close the SAS interface, open SAS again to enable the system tray icon, then select update.

Good luck. :)

Ah. Yes, I also disbled the system tray icon. It's a bug. :)

Share this post


Link to post
Share on other sites

Bit the Bullet!! Got the new version from the SAS website, click on it to install, offers to uninstall the current version then install the new version, the install was successful, when I restart SAS, the new version shows up, I reset a couple of settings, no hassle!!, then checks for new definitions, just carry on from here. Just my experience, hope you guys have the same luck. Thanks.

Share this post


Link to post
Share on other sites

Automatic update went just fine last night, no bugs and no glitches. I'm on Vista Home Premium SP1

Share this post


Link to post
Share on other sites
"You must stop the scan and close the SUPERAntiSpyware main screen before updating." says my SAS v4.15.1000 Free. I wanted to upgrade to v4.20.0.1046 with the updater (got the notification). What's up? This happened on two of my XP Pro. SP2 machines.
Had the same prob, I'm on Vista Business SP1.

I also downloaded the stand alone installer from SAS website and it handled the situation, but I lost my settings.

Nth too bad of course, just reporting :P

Thanx for the new SAS!

Share this post


Link to post
Share on other sites

I have same problem on my desktop and notebook (WinXP). I was told to use the pop-up that says new update. I clicked on install now and then I got message:

You must stop the scan and close the main screen before updating.

I am not doing a scan and when I close SAS, the update box goes away.

If I do download the new version 4.2 and install it, will it remove the version I now have 4.15?

Or do I have to use Add/Remove

and do the

https://www.superantispyware.com/downloads/SASUNINST.EXE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...