Jump to content
denniz

Bug or FP?

Recommended Posts

Hi, I'm testing the new pre-release version (v4.20.1044 professional) (Core: 3541 Trace: 1530) on Windows Vista 32 bit

Sometimes when I open Internet Explorer I get this message:

Blocked/Detected Items:

Identicication:

Adware.CiD.Process

Blocked Item:

C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE

After I get this message Internet Explorer is shutdown.

I did a full scan after that and the only thing it detected were some tracking cookies.

Share this post


Link to post
Share on other sites
Hi, I'm testing the new pre-release version (v4.20.1044 professional) (Core: 3541 Trace: 1530) on Windows Vista 32 bit

Sometimes when I open Internet Explorer I get this message:

Blocked/Detected Items:

Identicication:

Adware.CiD.Process

Blocked Item:

C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE

After I get this message Internet Explorer is shutdown.

I did a full scan after that and the only thing it detected were some tracking cookies.

How often did this happen?

Share this post


Link to post
Share on other sites

Yes, he send me a PM last week, right after Pandato recommended me to try the latest build. I first wanted to try the latest build before investigating the matter a bit deeper. Noticing the problem still exists I emailed Don that I would like to try and figure the problem out.

Share this post


Link to post
Share on other sites

Almost a week now running with the final build, and the error hasn't popped up again! So all is running well! :D

So I reckon it was just a pre-release (beta) thing... that made the error occur.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×