Jump to content
pcborg

Cannot boot into safe mode

Recommended Posts

Peace,

I tried to boot into safe mode with F8 and it did not work, and I also tried the Bootsafe program to no avail...

It seems to get stuck at a point and will not go on... I have not had any spyware or viruses etc... so it is kind of strange...

Does anyone have a fix for the bott.ini so that safe mode will load and all the drivers needed are properly referenced?

I found a file at a website with a fix... but decided to try here first...

Thanks

edit: seems to be an sptd.sys issue... Investigating this elsewhere... I'll post the solution i find when i find it. When I compared my safeboot registry with a copy I found online they were pretty much the same.

Share this post


Link to post
Share on other sites

What operating system? If XP, have you installed SP3? If so, have you successfuly started in safe mode since installing SP3?

Share this post


Link to post
Share on other sites

I found that after SP3 I could no longer boot to safe mode. I fixed it as follows (under guidance from Microsoft)

- download full SP3 upgrade to desktop

- Uninstall Antivirus

- System Restore to pre SP3 (if no restore points you could try uninstalling SP3)

- Boot to Safe Mode

- Run SP3 installer

- Reboot

- Reinstall AV

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...