Jump to content
elitest

Vista 64 SP1 SAS Pro Drivers being blocked as not compatible

Recommended Posts

Hi all, I would very much appreciate your help on this as I have SAS running on Vista 32 SP1 without issue but no matter what I do it will run on 64 but error in the logs as below; I have reinstalled, cleaned reg, disabled UAC etc:

Log Name: System

Source: Application Popup

Date: 19/04/2008 18:39:46

Event ID: 1060

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

Application popup: : \??\C:\Utils\SUPERAntiSpyware\SASENUM.SYS has been blocked from loading due to incompatibility with this system.

Log Name: System

Source: Application Popup

Date: 19/04/2008 18:39:46

Event ID: 26

Task Category: None

Level: Information

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

Application popup: : \??\C:\Utils\SUPERAntiSpyware\SASENUM.SYS failed to load

Log Name: System

Source: Application Popup

Date: 19/04/2008 18:39:46

Event ID: 1060

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

\??\C:\Utils\SUPERAntiSpyware\SASKUTIL.sys has been blocked from loading due to incompatibility with this system. Please contact your software vendor for a compatible version of the driver.

Log Name: System

Source: Application Popup

Date: 19/04/2008 18:39:46

Event ID: 26

Task Category: None

Level: Information

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

Application popup: : \??\C:\Utils\SUPERAntiSpyware\SASKUTIL.sys failed to load

Log Name: System

Source: Application Popup

Date: 19/04/2008 18:39:46

Event ID: 1060

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

\??\C:\Utils\SUPERAntiSpyware\SASDIFSV.SYS has been blocked from loading due to incompatibility with this system. Please contact your software vendor for a compatible version of the driver.

Log Name: System

Source: Application Popup

Date: 19/04/2008 18:39:46

Event ID: 26

Task Category: None

Level: Information

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

Application popup: : \??\C:\Utils\SUPERAntiSpyware\SASDIFSV.SYS failed to load

Log Name: System

Source: Service Control Manager

Date: 19/04/2008 18:39:46

Event ID: 7000

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

The SASENUM service failed to start due to the following error:

This driver has been blocked from loading

Log Name: System

Source: Service Control Manager

Date: 19/04/2008 18:39:46

Event ID: 7000

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

The SASKUTIL service failed to start due to the following error:

This driver has been blocked from loading

Log Name: System

Source: Service Control Manager

Date: 19/04/2008 18:39:46

Event ID: 7000

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: AcerPC.home.local

Description:

The SASDIFSV service failed to start due to the following error:

This driver has been blocked from loading

Many Thanks

Share this post


Link to post
Share on other sites

That's what I feared, could you please advise on the best way forward or an ETA on 64bit support?

Having checked the system requirements and not seeing any mention of 32bit only I purchased SAS:

System Requirements

Windows 98, 98SE, ME, 2000, XP, Vista or Windows 2003

Would I be better off getting a refund and finding another product with equal ability and 64 support? Preferably I would like to stay with SAS if possible, please advise.

Share this post


Link to post
Share on other sites

1) Are you using more than 4GB of memory? If not why are you using Vista 64-bit? Just like XP 64-bit it's a crap shoot w/ a lack of software support.

2) Have you tried the Pre-Release?

3) SAS has the option of a lifetime update subscription, so I would wait it out if you continue to have x64 issues.

Share this post


Link to post
Share on other sites

I'm using 4gig currently and the 32bit limitation becomes a prob over 3gig so using 32bit Vista is not an option.

Besides my next purchase will be an 8gig system so either way it's symantic

I had not realised there was a new pre-release so I will PM SUPERAntiSpy, although it has already been stated that that 64bit is not supported.

If support is pending and with the assumption that SAS release dates are more reliable that MSFT I may just use BOClean and AVGAS for the time being.

Thanks for input

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×