Jump to content
2harts4ever

SABProcEnum service ??

Recommended Posts

Good morning,

I recently upgraded to SAS Pro and I have no regrets whatsoever.

However, I do have one point I would like to clear up. When you open up the SAS Main menu at the bottom left is a link offering to show you what is 'running on your computer'.

I thought this would be nice to know so I clicked on it, downloaded the SAS Active X control and was off to the races. This feature did show everything it found running on my computer.

But, when I happened to check my 'Event Viewer' prior to logging off for the night I noticed the following error had been recorded the same time I was using that feature. :shock: It read:

" ... The SABProcEnum service failed to start due to the following error:

The system cannot find the file specified..."

After 'Googling' this I think it is connected to your 'Super Ad Blocker' program which to the best of my knowledge I don't have on my computer.

Can you tell me why I get this error message in 'Event Viewer' each time I run this extra feature on SAS? :?:

Thanks and regards,

2harts4ever

Share this post


Link to post
Share on other sites
Good morning,

I recently upgraded to SAS Pro and I have no regrets whatsoever.

However, I do have one point I would like to clear up. When you open up the SAS Main menu at the bottom left is a link offering to show you what is 'running on your computer'.

I thought this would be nice to know so I clicked on it, downloaded the SAS Active X control and was off to the races. This feature did show everything it found running on my computer.

But, when I happened to check my 'Event Viewer' prior to logging off for the night I noticed the following error had been recorded the same time I was using that feature. :shock: It read:

" ... The SABProcEnum service failed to start due to the following error:

The system cannot find the file specified..."

After 'Googling' this I think it is connected to your 'Super Ad Blocker' program which to the best of my knowledge I don't have on my computer.

Can you tell me why I get this error message in 'Event Viewer' each time I run this extra feature on SAS? :?:

Thanks and regards,

2harts4ever

SUPERAdBlocker.com is our parent company, so the files/drivers are all signed that way for legal reasons. The service is used by the FileResearchCenter - we will look into why it's not being properly removed after running.

Share this post


Link to post
Share on other sites

Hi,

I appreciate your fast and informative response. :)

If possible, please let me know if and when you eliminate this problem.

Thanks and regards,

2harts4ever

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×