Jump to content
irainfla

Initializing Scan - free version

Recommended Posts

When the program starts the scan the message "Initializing Scan..." shows at the top and the actual scan never starts. I left it for over an hour and the scan never started. What's up with that?

Share this post


Link to post
Share on other sites
When the program starts the scan the message "Initializing Scan..." shows at the top and the actual scan never starts. I left it for over an hour and the scan never started. What's up with that?

What version of the software are you running? What other security software are you running?

Share this post


Link to post
Share on other sites

I know someone with the same problem.

http://i147.photobucket.com/albums/r299 ... J-5537.jpg

His using Vista Ultimate 32-bit and SAS 4.0 gets blocked when his computer starts. http://i147.photobucket.com/albums/r299 ... J-5541.jpg

He can scan in bootsafe but not in normal.

And he cant cancel the scan in normal either, but he could only close SAS by restarting Vista.

Share this post


Link to post
Share on other sites
I know someone with the same problem.

http://i147.photobucket.com/albums/r299 ... J-5537.jpg

His using Vista Ultimate 32-bit and SAS 4.0 gets blocked when his computer starts. http://i147.photobucket.com/albums/r299 ... J-5541.jpg

He can scan in bootsafe but not in normal.

And he cant cancel the scan in normal either, but he could only close SAS by restarting Vista.

Did you tell "someone" to try our 4.1 version?

Share this post


Link to post
Share on other sites

no, he wrote his problem on a forum same day version 4.0 was released so it was before version 4.1

I just wroted about it here, because i saw irainfla wrote about the same problem, and i think the more information you have about a problem the better you can solve it. :)

Share this post


Link to post
Share on other sites

I'm seeing the same behavior: can't stop the program, not even via task manager. This is on a Win2000 box.

The SAS home page says "New for 2008 version 4.0" so I'm not understanding the talk of 4.1. I'm running 4.0.1154

Share this post


Link to post
Share on other sites
I'm seeing the same behavior: can't stop the program, not even via task manager. This is on a Win2000 box.

The SAS home page says "New for 2008 version 4.0" so I'm not understanding the talk of 4.1. I'm running 4.0.1154

There is a 4.1 pre-release available.

Share this post


Link to post
Share on other sites

I'd love to try to fix this problem but I don't see the trick to get this pre-release version. I don't see any mention of it on the web site. Funny thing is, I've ween this version work fine on othere Win2k boxes. I loaded SAS on this machine just after manually cleaning off Awola (which no one will admit to loading).

Share this post


Link to post
Share on other sites
I'd love to try to fix this problem but I don't see the trick to get this pre-release version. I don't see any mention of it on the web site. Funny thing is, I've ween this version work fine on othere Win2k boxes. I loaded SAS on this machine just after manually cleaning off Awola (which no one will admit to loading).

https://forums.superantispyware.com/viewforum.php?f=15

Share this post


Link to post
Share on other sites
Any chance Version 4.1 will be ready this month, through the update in SAS?

It will be available once testing is complete. It won't be "too" long.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...