Jump to content
bobbyc

BSOD when uninstalling SAS 4.0

Recommended Posts

All right, I didn't ever see the thread about there being a bug in 3.9.108 that incorrectly counted files scanned.

I downloaded. and then ran 4.0 and saw that less than 1/2 the normal # of files were scanned w/ 4.0. I came to the forum, and saw two other people had the same problem. Well, I figured I would uninstall of 4.0, and then do a fresh install.

I used "Add/Remove" programs to do an uninstall of 4.0; At one point I was asked fi I wished to keep/delete the logs/quarantine, so I said ok to remove the old data. At that point I received the BSOD.

I rebooted, and tried again, same results.

I did not try to uninstall, and keep the old logs/quarantine.

Any idea what either wnt wrong, or what I did wrong?

Share this post


Link to post
Share on other sites
All right, I didn't ever see the thread about there being a bug in 3.9.108 that incorrectly counted files scanned.

I downloaded. and then ran 4.0 and saw that less than 1/2 the normal # of files were scanned w/ 4.0. I came to the forum, and saw two other people had the same problem. Well, I figured I would uninstall of 4.0, and then do a fresh install.

I used "Add/Remove" programs to do an uninstall of 4.0; At one point I was asked fi I wished to keep/delete the logs/quarantine, so I said ok to remove the old data. At that point I received the BSOD.

I rebooted, and tried again, same results.

I did not try to uninstall, and keep the old logs/quarantine.

Any idea what either wnt wrong, or what I did wrong?

Are you sure you are using 4.0.1154? Did you have a pre-release installed?

Share this post


Link to post
Share on other sites

I downloaded 4.0.1154. I used the Check for Updates Now within the SAS Control Center. I then clicked on the SAS update that popped up near the system tray. My SAS version before the download was 3.9.1008.

I'm back to 3.9.1008, as I did an Acronis True Image Restore from two days ago.

Share this post


Link to post
Share on other sites
I downloaded 4.0.1154. I used the Check for Updates Now within the SAS Control Center. I then clicked on the SAS update that popped up near the system tray.

Had you ever installed a 4.0 version prior to 1154?

Share this post


Link to post
Share on other sites
I downloaded 4.0.1154. I used the Check for Updates Now within the SAS Control Center. I then clicked on the SAS update that popped up near the system tray.

Had you ever installed a 4.0 version prior to 1154?

No, I did not. I just found out about the new version 4 this morning

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×