Jump to content
Don M

Build 4.0.0.1152 contra 1154, what changed making 1154 slow?

Recommended Posts

What changed in build 1154 from 1152 that could cause such a big difference (from scanning HD in around 6 minutes to now almost 8 minutes) and a feeling of being generally heavier on the system?

The scantime doesn't bother me at all, but the general feel does. You guys just don't know when to stop, you should have made 1152 the final build! :wink::)

P.s. 1152 was removed and then cleaned off completely using Total Uninstall before installing 1154 clean.

Share this post


Link to post
Share on other sites

Nothing changed thats the strange thing, beyond installing the new build, i have uninstalled each of the beta builds and installed the new this way without incident untill the final released build.

Share this post


Link to post
Share on other sites
I get the same speed as previous BETA builds with

the gold version 8)

Yes... I get same speeds too even with this final build :)

Well V1146 through to this have been a little faster in scanning!

3xist

Share this post


Link to post
Share on other sites

Good for you guys. :wink:

I fixed it, i uninstalled 1154 and i have my system back, after uninstalling both FW, anti-virus & SAS completely, then a reinstall of build 1154 and the issue is still there with only 1154 installed. So off it went and i'll try again when a newer build is available, it's a pity though since it was so nice up til build 1152. :D

Share this post


Link to post
Share on other sites
Good for you guys. :wink:

I fixed it, i uninstalled 1154 and i have my system back, after uninstalling both FW, anti-virus & SAS completely, then a reinstall of build 1154 and the issue is still there with only 1154 installed. So off it went and i'll try again when a newer build is available, it's a pity though since it was so nice up til build 1152. :D

Nothing changed between 1152 and 1154 that could/would alter scanning.

Share this post


Link to post
Share on other sites
FYI, build 4.0.1154 is final and is now released, sorry it didn't work for you as it seems to have worked for others:)

Yes, i know.........it's really strange if nothing changed between build 1152 & 1154. Just my luck, the beta builds worked great until the final build arrives. :)

It's not a biggie for me, i'm doing a format/reinstall of XP this week or next, i'll try again after that and if that doesn't work then i'll just wait until the next build.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×