Jump to content
Sign in to follow this  
Harvey

SAS Fails To Update

Recommended Posts

Hi,

I'm new to SAS and your forums. I recently installed SAS 3.9 on my main system (Athlon 2400, VIA chipset). When I try to update the program, the system tells me, "database definitions are up to date." However, when I check the site, I find newer definitions.

Then, when I download the new files, it still shows the same Core and Trace Definitions.

This is even more strange because I installed it on my laptop, and it immediately updated the files correctly.

I thought it could be a bad installation so yesterday, I uninstalled SAS, Ran Registry Mechanic to clean any lingering vestiges from my registry and re-installed it.

Today, my system showed:

Definition Database Version:

Core: 301

Trace: 1393

I tried to update the program, and got the message that there were no newer updates. When, I checked the site, I found:

Core Definitions: 3402 02/13/2008 05:42PM PST 1946KB

Trace Definitions: 1394 02/13/2008 05:42PM PST 125KB

I extracted the definitions from the zipped file and copied them to the program folder. When I restarted the program, it still showed the previous values.

TIA for any help or insight.

---

Update -- I am able to update my laptop, but I still can't update my desktop machine.

Share this post


Link to post
Share on other sites

Check the firewall and that it allows SAS to update. What antispyware software are you running on the system that will not update?

If the problem continues and is not solved following the above, please submit a Customer Service Request and a technician will assist you :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×