Jump to content
Normandie

SuperantispyWare Question for Vista

Recommended Posts

I just sadly had to change computers and this one of course has Vista. I have installed SuperAntiSpyWare 3.9 and 4.0 Pro version since I bought it. I have noticed only one problem so far. It is a Vista problem. Each time SAS tries to update or the computer starts and SAS tries to update it stops with a security warning, I am sure it is UAC. Is there a way around this, why does it do it? It is really a problem. I realize that is it not the fault os SAS, but a solution would be appreciated.

Thanks,

Normandie

Share this post


Link to post
Share on other sites

Are you running the pre-release of 4.0 build 1106 ?? If not, uninstall and download and reinstall. Please note that Version 3.9 must be uninstalled to run the pre-release of 4.0 :)

Share this post


Link to post
Share on other sites
Are you running the pre-release of 4.0 build 1106 ?? If not, uninstall and download and reinstall. Please note that Version 3.9 must be uninstalled to run the pre-release of 4.0 :)

Yes, I am running the pre-release version build 1106 & I did uninstall 3.9 before installing 4.0

Thanks & hoping for a solution. Again, I am sure that this is a Vista problem, but hoping that someone could help. Maybe to be a little more clear, the stop comes up when I right click on the icon in the task bar and check update. A window comes up and says "a program needs your authorization to continue" and it is from the UAC.

Thanks again,

Normandie

Share this post


Link to post
Share on other sites
Are you running the pre-release of 4.0 build 1106 ?? If not, uninstall and download and reinstall. Please note that Version 3.9 must be uninstalled to run the pre-release of 4.0 :)

Yes, I am running the pre-release version build 1106 & I did uninstall 3.9 before installing 4.0

Thanks & hoping for a solution. Again, I am sure that this is a Vista problem, but hoping that someone could help. Maybe to be a little more clear, the stop comes up when I right click on the icon in the task bar and check update. A window comes up and says "a program needs your authorization to continue" and it is from the UAC.

Thanks again,

Normandie

Hi Normandie,

I have been running SAS Pro on Vista since around March of last year. UAC is asking for permission for the updater to run. I found the best way to avoid this prompt from UAC, (apart from turning UAC off, which many Vista users end up doing because it can seem annoying at times), is to open the SAS Main Menu interface and click the 'check for updates' button. You won't get the prompt from UAC, updating this way.

I have got in the routine of manually checking for updates daily as soon as I start up the PC, usually after work, and occasionally, if it has been on all day, I will have a second check later on in the evening, only takes a second.

I'm still on version 3.9, (waiting for the final release of 4), don't know whether this issue with the updater and Vista UAC will be overcome for the final release of version 4 or not but doing it manually from within the main interface is a way to workaround this prompt in the meantime. :wink:

Share this post


Link to post
Share on other sites
Are you running the pre-release of 4.0 build 1106 ?? If not, uninstall and download and reinstall. Please note that Version 3.9 must be uninstalled to run the pre-release of 4.0 :)

Yes, I am running the pre-release version build 1106 & I did uninstall 3.9 before installing 4.0

Thanks & hoping for a solution. Again, I am sure that this is a Vista problem, but hoping that someone could help. Maybe to be a little more clear, the stop comes up when I right click on the icon in the task bar and check update. A window comes up and says "a program needs your authorization to continue" and it is from the UAC.

Thanks again,

Normandie

Hi Normandie,

I have been running SAS Pro on Vista since around March of last year. UAC is asking for permission for the updater to run. I found the best way to avoid this prompt from UAC, (apart from turning UAC off, which many Vista users end up doing because it can seem annoying at times), is to open the SAS Main Menu interface and click the 'check for updates' button. You won't get the prompt from UAC, updating this way.

I have got in the routine of manually checking for updates daily as soon as I start up the PC, usually after work, and occasionally, if it has been on all day, I will have a second check later on in the evening, only takes a second.

I'm still on version 3.9, (waiting for the final release of 4), don't know whether this issue with the updater and Vista UAC will be overcome for the final release of version 4 or not but doing it manually from within the main interface is a way to workaround this prompt in the meantime. :wink:

sunniebear,

Thanks for the idea, I may have to do that, because sometimes I need to start the computer and walk away, when I come back all is at a stop waiting for my answer. But I too hope that there will be a better way around it.

Thanks again & have a good day,

Normandie

Share this post


Link to post
Share on other sites

I also experience the same problem with V4.0.1100 with Vista Home Premium but haven't had the chance to update this to 1106 or indeed now 1108.

Sunniebear you really should give V4 a go - in my view on XP & Vista its as good as and in many ways better than V3.9 - certainly memory usage is less and scan time significantly reduced.

Share this post


Link to post
Share on other sites
I also experience the same problem with V4.0.1100 with Vista Home Premium but haven't had the chance to update this to 1106 or indeed now 1108.

Sunniebear you really should give V4 a go - in my view on XP & Vista its as good as and in many ways better than V3.9 - certainly memory usage is less and scan time significantly reduced.

Thanks for the thumbs up on that. You know what I'm like about beta's/pre releases; sit on the sidelines and watch every one else have a go to see how muddy or clear the water is first :lol::lol:

Might just go ahead with it this weekend, up to my eyes until then :(

Share this post


Link to post
Share on other sites

I just installed 4.1114. Vista's UAC still pops up asking for superantispyware update to be allowed. Nick told me that it is still not final and when it does become final this will be fixed. I am running it on Vista Home Premium with no problems at all.

Just make sure when you decide to install it you uninstall 3.9 and even though it asks for no reboot-reboot anyway, then install it.

Also do not turn UAC off before installing it. Take it from one who knows. I also did a lot of research on this and found when you take off UAC some programs actually need it to run and will mess up on install if it is not running.

If this is bothersome to you, you can do what the person before your post said to do. This new version works very well on Vista and when Nick's team fixes this issue it will be the superb program it is anyway.

I highly recommend SUPERantispyware and recommend it to all my clients. I do not run anything I have not tested myself and I am very impressed with this program. It has saved me countless hours of getting rid of trojans on people's computers.

I am hoping one day the team decides to work on an antivirus program. They really know their stuff!

robin

Share this post


Link to post
Share on other sites
and found when you take off UAC some programs actually need it to run and will mess up on install if it is not running.

Very true, glad you posted that here as well. I've only installed and tested a handful of Vista and found that to be true as well.

I was skeptical about SAS myself but have recently seen it work rather well, and they appear to take the time to help even for free users.

Job well done indeed.

Share this post


Link to post
Share on other sites

Thanks robinb9 for the tips. I have never turned the UAC off in Vista as I too had come across various articles about problems it can cause. It's not that big a headache to me anyway, you get used to it and I would actually feel a bit odd now without the occasional prompt, if I turned it off :lol:

Have installed SAS V4 pre-release at the weekend. I uninstalled 3.9 rebooted and installed. Only problem I had was that an old issue reoccurred for me, (that I had actually forgotten about). During the installation of V4 I went ahead and re-entered my licence code when the wizard came up. Then everytime I restared the machine the 'Would you like to check for up-dates now' window came up, followed by the 'Set-up Options Wizard'.

I had to uninstall and reinstall, only this time I didn't enter my code and waited until everything was finished and entered it via the option on the right click menu, this is how I solved this before. (Sorry admin. that ended up in doing the licence transfer twice!). All is grand now.

At least for those more forgetful using Vista and updating manually to avoid the UAC prompt can now set SAS to give them a reminder to update, neat! :wink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...