Jump to content
Jane

Greyed out icon ?

Recommended Posts

I downloaded this Superantispyware--the other day seems to work fine BUT the icon is greyed out--should this be so ? if not what can I do to fix it please.

Thanks

Share this post


Link to post
Share on other sites
I downloaded this Superantispyware--the other day seems to work fine BUT the icon is greyed out--should this be so ? if not what can I do to fix it please.

Thanks

Which specific icon is greyed out?

Share this post


Link to post
Share on other sites

In Lay persons words--The SuperAntiSypWare icon--

(looks like a little beetle) in the task bar

Share this post


Link to post
Share on other sites
Yeah I noticed this too, if you take the option for the beetle icon to remain in the system tray (bottom right) it is grey and not the same as in the program when being used.

I also noticed a similar thing with the memory icon while performing a scan, I see that too is grey, there are 4 that you can see and this memory card icon that I refer to is the only one that is not coloured.

Any ideas on both those icons?

I brought this up already on a post called right click, but thought to mention it here as madaline has tried to help on it too.

Perhaps it's grey due to that it's a free version?

We don't have grey versions of our icons even in the resources - what are your display settings?

Share this post


Link to post
Share on other sites
Yeah I noticed this too, if you take the option for the beetle icon to remain in the system tray (bottom right) it is grey and not the same as in the program when being used.

I also noticed a similar thing with the memory icon while performing a scan, I see that too is grey, there are 4 that you can see and this memory card icon that I refer to is the only one that is not coloured.

Any ideas on both those icons?

I brought this up already on a post called right click, but thought to mention it here as madaline has tried to help on it too.

Perhaps it's grey due to that it's a free version?

We don't have grey versions of our icons even in the resources - what are your display settings?

Do you mean for the antispyware program or windows, because I have the best setting for windows already.

For Windows. It may be the theme you are running in Windows that makes it look grey.

Share this post


Link to post
Share on other sites
Nope

Can you post a screen shot here?

As requested, you will see the top icon is not coloured, is this normal?

Also I noticed that when the beetle icon is in the system tray it's colour is a strange leaf green colour, and not gold like shown on this image.

antispywarescreenshotva7.jpg

The chip icon is supposed to be grey like that......

Share this post


Link to post
Share on other sites

So is the "beetle" in the bottom tray --where the tome is suposed to be greyed out also ?

Share this post


Link to post
Share on other sites
So is the "beetle" in the bottom tray --where the time is suposed to be greyed out also ?

No, it shouldn't be. I'm using the free version and mine isn't. What have you got ticked in your preferences? I've got all 4Start-Up Options ticked as well as setting the program not to scan when SAS starts.

--

How do I change the preferences ? I also have the free version. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...