Jump to content

Search the Community

Showing results for tags 'sluggish'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News and Announcements
    • SUPERAntiSpyware Blogs
  • SUPERAntiSpyware Free Edition and SUPERAntiSpyware Professional
    • Frequently Asked Questions
    • General Questions
    • SUPERAntiSpyware Centrally Managed Solution
    • Marketing and Promotion
    • Suggestions
    • False Positives
  • Malware Removal
    • Malware Removal Discussion
    • Malware Diagnosis and Help
  • SUPERAdBlocker
  • SUPERAntiSpyware Pre-Release
  • Other
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I had downloaded this program, as a result of other failed products. At the time I ran a complete system scan and had noticed that it had finished pretty quickly, also it had found a few cookies nothing to major. But I'm fixing my PC, so I ran it again. Presently, this scan has yet to finish over the past eight and a half hours it has been running. Additionally, it has been going through the "C:\WINDOWS\SYSWOW64\CONFIG-Ect~" for the past hour and a half. So in the hope that I could find some answers I came to the forums, I had UTFSE to no avail in finding any. Yes, I am using the latest version. I've searched through some of the blogs and have read the FAQ, and no I haven't had any other windows open "nor was I using the pc" until a little bit ago to figure out why this is taking 8+ hours when the first scan had only taken 15 minutes tops. Assuming that this gets read I would be greatly appreciative for any advice or a finger in the right direction.
×
×
  • Create New...