Jump to content

Search the Community

Showing results for tags 'resources'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News and Announcements
    • SUPERAntiSpyware Blogs
  • SUPERAntiSpyware Free Edition and SUPERAntiSpyware Professional
    • Frequently Asked Questions
    • General Questions
    • SUPERAntiSpyware Centrally Managed Solution
    • Marketing and Promotion
    • Suggestions
    • False Positives
  • Malware Removal
    • Malware Removal Discussion
    • Malware Diagnosis and Help
  • SUPERAdBlocker
  • SUPERAntiSpyware Pre-Release
  • Other
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. utalice

    SAS Using 100% of CPU

    Hi. I'm using the paid version of SAS, which is 5.6.1014 on Windows 7 64-bit. Every time I open my laptop from sleeping, SAS starts running in the background, but you cannot see it in the taskbar. Windows gives me a warning that the program is using a lot of my resources. NIS is also giving me a warning with their Performance Alert that it's using 100% of one of my CPU's. I have to go into Windows Task Manager in order to shut it down, but it starts itself again each time Windows comes out of sleep again. I tried opening the program from the start menu to see if there was something checked to make it scan on its own, maybe if I missed a scheduled scan or something and it's attempting to make up for that, but I can't tell because after I end the program (from Task Manager) and then I start it up from the Start menu (and CAN see it in my taskbar at that time), I cannot get the program to open the main screen at all. If I right click on the icon, it does nothing. If I click on the icon, it does nothing. I cannot open the program to see the settings. As of right now, it's using over 600,000 KB of memory and continues to grow as long as it's running. Any suggestions as to what could be causing this? Thanks.
×