Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News and Announcements
    • SUPERAntiSpyware Blogs
  • SUPERAntiSpyware Free Edition and SUPERAntiSpyware Professional
    • Frequently Asked Questions
    • General Questions
    • SUPERAntiSpyware Centrally Managed Solution
    • Marketing and Promotion
    • Suggestions
    • False Positives
  • Malware Removal
    • Malware Removal Discussion
    • Malware Diagnosis and Help
  • SUPERAdBlocker
  • SUPERAntiSpyware Pre-Release
  • Other
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I had downloaded this program, as a result of other failed products. At the time I ran a complete system scan and had noticed that it had finished pretty quickly, also it had found a few cookies nothing to major. But I'm fixing my PC, so I ran it again. Presently, this scan has yet to finish over the past eight and a half hours it has been running. Additionally, it has been going through the "C:\WINDOWS\SYSWOW64\CONFIG-Ect~" for the past hour and a half. So in the hope that I could find some answers I came to the forums, I had UTFSE to no avail in finding any. Yes, I am using the latest version. I've searched through some of the blogs and have read the FAQ, and no I haven't had any other windows open "nor was I using the pc" until a little bit ago to figure out why this is taking 8+ hours when the first scan had only taken 15 minutes tops. Assuming that this gets read I would be greatly appreciative for any advice or a finger in the right direction.
  2. When ever i press check for updates... it takes along time... i havnt updated in prob like 150 days.... is this why?? Can anyone please help as i Took about 2hours already and its still not done..
  3. Greetings, I'm user this AntiSpyware, yesterday I detected a Trojan Agent/Gent Zbot put into SUPERAntiSpyware.exe and I will send as False Device so that you investigate it. Now, when I install the program again, because the executable was deleted. The program it's installed correctly but aren't in the folder the executables... And the shortcut on the desktop said there aren't executables in my pc. Why do I have this error?
  4. I've been using Superantispyware for about 3 years, and one day i told me that I had some Trojan's on my computer. It purged them and then restarted in order to fully get ride of them. After that, when I tried opening the program it said "Problem with Shortcut, the Item Superantispyware.exe that this shortcut refers to has been changed or moved, so this shortcut will no longer work properly. Do you want to delete this shortcut". I tried uninstalling and reinstalling it, didn't work, I tried installing the trial version and the same problem happened. I can find the program in my program and I its there but it won't open. I am terrified that something to unto my computer and is not allowing me to us the program. I also have AVG 2013 which hasn't picked up anything bad, but still. Anybody know how to help me? Thanks
×