Jump to content

Search the Community

Showing results for tags 'PlugCam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News and Announcements
    • SUPERAntiSpyware Blogs
  • SUPERAntiSpyware Free Edition and SUPERAntiSpyware Professional
    • Frequently Asked Questions
    • General Questions
    • SUPERAntiSpyware Centrally Managed Solution
    • Marketing and Promotion
    • Suggestions
    • False Positives
  • Malware Removal
    • Malware Removal Discussion
    • Malware Diagnosis and Help
  • SUPERAdBlocker
  • SUPERAntiSpyware Pre-Release
  • Other
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a PlumCam system in my house, and am running the software on two computers without incident. However, when I tried to install this same software on a new Win 8.1 computer with SAS Pro running, SAS says it contains the Trojan.Agent/gen-kazy ico.process and then DELETES the installation program (so I am unable to submit a possible false positive by the recommended method). This is software I downloaded directly from the company's website - www.brite-view.com Interestingly, one of the two computers successfully running this software is another Win 8 computer with the free version of SAS on it, and it installed without difficulty, and a complete scan shows no problem. So, I suspect a false positive.
×
×
  • Create New...