Jump to content

bo.elam

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by bo.elam

  1. For some reason, at the Avira forum they always advise to uninstall SAS even if you are using SAS free. It does not make sense at all, in my opinion, since there is no conflict between the no real time SAS free and Avira. If I was you, I would not bother listening to them when they tell you to uninstall SAS. When your subscription to Avira10 runs out, find a better anti virus, thats what I did and you should do too. Bo
  2. Hayc59,did you DL from SAS site and did that DL give you version 4.35.1002 Bo
  3. Nick, would you or anybody from SAS explain whether we should install 4.35.1002 if we already have version 4.35.1000. This is confusing , specially when nobody from SAS explains. Version 4.35.1000 is not even shown on the changelog, that makes it even more strange. Please explain whats going on with this situation that confuses people. Bo
  4. I think this situation was fixed. I installed new release and got no error or warning after complete scan and log off. Thanks SAS Bo
  5. I appreciate your answer. I guess you mean next version, right. Bo
  6. Since SAS team dont care about this situation , could somebody else help so I don't uninstall this program. Bo
  7. Please, somebody from SAS, explain this situation. Dont ignore it. Let us know if you are working on taking care of this. Bo
  8. I think maybe I was not to clear on my previous post, so I ll try again. Normally when in the past I do complete scans by SAS its usually before closing the computer down so last time I on purpose let it the pc idle for one and a half hour after the scan just to see if it made a difference but it did not. I still got the error. Normally I use SAS for scans on particular folders and that does not produce that error. I think I got that error like 4 times so its not always when I use SAS and I think it happens when I update and run a complete scan and now I know it does not matter how soon I close the computer after the scan. Bo
  9. When I get the error I know that I had updated and scanned shortly before shut down, so last time I updated and scanned but made sure I waited for a while( one and a half hour) before shut down and still did get the error. I hope this info helps you Sas team. Bo
  10. Hi I have also been getting that event error for a while. Could somebody from Sas explain. Thanks for this great program Bo
×
×
  • Create New...