Jump to content

spolevoy

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by spolevoy


  1. Unfortunately, whichever way I choose from the OS startup menu, it takes me to the SafeMode bootup, and that brings up the BSOD.

    The Standard mode worked fine before I checked the "Reboot in Safe mode" option in Bootsafe.

    Is there a way to uncheck the Bootsafe option of "Reboot in Safe mode" before I get to the F8 Startup screen? Because it defaults to Safe Mode every time, I can't get the Windows to load and uncheck it in the GUI. I can't get to the command prompt, or any other bootable option.

×
×
  • Create New...