Jump to content

spolevoy

Members
  • Content Count

    3
  • Joined

  • Last visited

About spolevoy

  • Rank
    Newbie
  1. OK, I used ultimate boot cd ultimatebootcd . com, go to the boot.ini file and deleted the safe mode line. Works now.
  2. Unfortunately, whichever way I choose from the OS startup menu, it takes me to the SafeMode bootup, and that brings up the BSOD. The Standard mode worked fine before I checked the "Reboot in Safe mode" option in Bootsafe. Is there a way to uncheck the Bootsafe option of "Reboot in Safe mode" before I get to the F8 Startup screen? Because it defaults to Safe Mode every time, I can't get the Windows to load and uncheck it in the GUI. I can't get to the command prompt, or any other bootable option.
  3. I was trying to start my WinXP in SafeMode with BootSafe. Checked off Safe Mode with Networking, but now I get the blue screen every time I try to boot up. Can't get out of the SafeMode with BootSafe on. The Standard Mode works fine, if I could get to it. Is there any way to deactivate the BootSafe so that I can start in Normal Mode? Thanks
×
×
  • Create New...