Jump to content

bigtrucks

Members
  • Content Count

    2
  • Joined

  • Last visited

Posts posted by bigtrucks


  1. Seth and Admin,

    Thank you for your replies and help. It's good to know I can get a quick response from SAS.

    I found the issue/problem to my dilemma. I was trouble shooting a temporary black screen event and was running security scans as well as other programs. When I was disabling the restore point after running a program I accidentally turned on the Recovery drive as well(to restore) and it caused a false positive. After un-ticking it(Recovery drive) and running SAS it never showed back up. Needless to say I found the black screen problem is the notorious hp Half baked job of putting the video card next to the CPU, Which, in this particular model gets Hot,and with out the pins to hold it in place, PLUS, putting the MOBO upside down(where the chips are underneath)the solder on the video chip gets hot and it loses connection thus when trying to restart for say the monthly updates after having the lap run for a while, the lap boots but the video does not.My son's tech explained this and said he could fix this for $80. but could not guarantee it would work.He has done this on a couple of laps with this prob and the shortest it has lasted is 2days. The longest was a little over a year.Seeing how this was my daughters lap she has chosen to save her money and get a new lap top.

    Have been a faithful user for years and have told others and downloaded SAS on others computers and will continue to do so.

    KUDOS to SASgreat.gif

    Regards

    BT


  2. OK! So I ran a scan twice on my lap and this came up: Trojan.Unclassified-Packed/Suspicious.ProcessI let SAS clean it out only to find it wasn't in the quarantine logs and that it popped back up the second time I ran the scan.When I Googled it I did find that some one else that use SAS had the same thing.They posted Here. My dilemma is I can't seem to find the path that it(SAS) claims it is in to Run a virus scan on it.

    Here is the path SAS shows it in:

    c:\users\user\appdata\roaming\mozilla\firefox\profiles\C4UZH278.Default\Extensions\{38AB6A6C-CC4C-4F4E-A3DD-3C5681EF18A1}\PLUGINS\NPSOE.DLLc;\users\user\appdata\roaming\mozilla\firefox\profiles\C4UZH278.Default\Extensions\{38AB6A6C-CC4C-4F4E-A3DD-3C5681E

    How do I find it and how do I get rid of it?

    Thanks

    BT

×
×
  • Create New...