Jump to content

asur

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by asur

  1. asur

    Windows 98

    I've been using 4.26.0.1000 with success. Aside from taking >15 minutes to update definitions, it seems to work fine. (I do have it set to manual update only, because of the long update time. If you don't set it that way, the system will appear to lock up on startup.) FYI: W98SE on 2.X GHz w/ 500 MB.
  2. I recently updated to 4.26.0.1000. I've been able to update the definitions, but it took a long time! I don't actually know how long, but it's longer than 15 minutes. While it's updating nothing else can start. When you do the update, it quickly downloads what one surmises are the definitions, then the "checking for updates" little window comes up. As I said, it takes at least 15 minutes for that window to disappear. There is no visible internet activity after the initial burst. Rainbow_warrior, please report on the results of your support ticket. Thanks
  3. No, no firewall. I was able to get around it by uninstalling and installing 4.25.1014 (I had .1012). Btw, it was an ugly looking uninstall (lots of apps popping up just before Windows [98SE] went under). The install was very smooth. But when it went to get the defs, it went away for a very long time! I think it took half an hour! (over DSL!) I don't know what it was doing that whole time, but once in it seems fine. I'll update this when the next update comes out and report on how it does.
  4. I'm running Pro and Free on 3 PCs. All are getting the following: the usual update notification box in the lower right corner, saying there's an update available, but when I ask it to get the updates, there's an empty list. The "next" button never becomes active, so the only thing to do is cancel. I am able to update the definitions using the main menu, but the notification window is still appearing occasionally.
×
×
  • Create New...