Jump to content

KenWA

Members
  • Content Count

    6
  • Joined

  • Last visited

About KenWA

  • Rank
    Newbie
  1. I uninstalled the updated version 5 using my usual method (Your Uninstaller) and followed this with the SAS Uninstaller Assistant with a Reboot. I then downloaded the full installation package and installed this followed by a Reboot. This time the Quick Launch bar remained intact. This must be a very interesting problem for the programmers but I am just happy that everything is back to normal. Referring back to your suggestion about 'infections' I should tell you that apart from my firewalls I run daily scans by Avira Antivir, SuperantiSpyware and Malwarebytes Antimalware and a weekly scan by Threatfire. In addition there are monthly scans by Spybot S&D, Blackllight and Sophos Antirootkit. In addition both Zone Alarm Pro and WinPatrol are effective HIPS programs. Overkill perhaps, but it does give me the confidence to initially exclude malware and concentrate on other possible sources when problems arise, such as "The Case of the Disappearing Quick Launch Bar".
  2. Before I had checked the forum this morning I decided to try again. Having re-installed 4.55 I went through the double upgrade process to version 5.0. On rebooting the Quick Launch bar had vanished again! Once is doubtful, twice is very suspicious but three times must be positive proof. I checked that Quick Launch toolbar was still ticked but the ...Microsoft/IE/Quick Launch folder was empty. I will try uninstalling and then installing the whole package as you suggest.
  3. I am using XP Pro SP3. The reason I blame SAS is the obvious fact that the bar was absent the first time I rebooted after installing the upgrade, It reappeared in the restored image of my disk from before the installation but disappeared again when I repeated the upgrade. There is no question of 'infections' here. I am behind a hardware firewall (router), run a software firewall with active monitoring through an antivirus, two antispyware programs and with WinPatrol keeping an eye on things as well. I have never had a virus or other malware. During the absence of the bar I checked the Taskbar properties and the Quick Launch toolbar was ticked. Thank you for the directions to find the home of the icons. It may come in handy.
  4. I installed the latest update yesterday. When I booted up today my Quick Launch bar had disappeared and i was unable to recover or even to rebuild it. I restored my HD from a backup and then set about updating programs. When I updated SAS Pro again the QL bar disappeared again. Why does this happen and how do I get it back again? I have uninstalled SAS 5 but this did not make any difference.
  5. I have recently installed SAS,upgraded to the Pro version and registered and activated but I still get random nag screens, presumably intended to invite users of the free version to upgrade. (See attached screen dump.) please advise me as to how I can remove this annoyance. Regards, Ken
×
×
  • Create New...