Jump to content

habanr

Members
  • Content Count

    2
  • Joined

  • Last visited

About habanr

  • Rank
    Newbie
  • Birthday 01/01/1970

Profile Information

  • Interests
    SUPERANTISPYWARE
  1. I installed the latest Spybot version (allowed control center integration). From that moment is it possible to update SAS?! Probably Spybot opens hidden firewall ports that new windows service packs close...
  2. Today 1.6. I try to install the latest version of FREE Superantispyware on Vista without SP1. It is not possible to update definitions - Windows Vista claims that that communication is blocked by windows firewall. I tried to switch off the firewall - It didn't help; I created a firewall rule for SAS - it didn't hep; I installed Vista SP1 - it didn't help... Really I've no idea what is wrong. I would like to install SAS definitions manually, but where to store definition files in the Vista file system?
×
×
  • Create New...