Jump to content

JosephB

Members
  • Content Count

    13
  • Joined

  • Last visited

About JosephB

  • Rank
    Member
  • Birthday 01/01/1970

Profile Information

  • Location
    New York, USA
  • Interests
    SUPERANTISPYWARE
  1. It appears that SAS does *not* have "Alt" Underlined letter quick keys for SAS screen "Buttons". .... Enhancement Request: In the next update to SAS, .... Can you please add the Alt Underlined quick key combinations to the SAS Buttons ? Thanks.
  2. I updated definitions to latest version today and when I ran a full scan, the false postive re-appeared ! (after going away the last time that I updated defintions). I copied log below: SUPERAntiSpyware Scan Log https://www.superantispyware.com Generated 03/01/2009 at 07:23 PM Application Version : 4.25.1012 Core Rules Database Version : 3779 Trace Rules Database Version: 1738 Scan type : Complete Scan Total Scan Time : 00:26:33 Memory items scanned : 655 Memory threats detected : 0 Registry items scanned : 6008 Registry threats detected : 0 File items scanned : 20156 File threats detected : 1 Trace.Known Threat Sources C:\Documents and Settings\JOE\Local Settings\Temporary Internet Files\Content.IE5\H7GLEXA8\BitsFromBill[4]
  3. SASService, I just sent the PM to you.
  4. Hi, Just wondering, what is the typical turnaround time for reply/review of SAB CSR Support ticket ? I posted a csr ticket on saturday for a SuperAdBlocker issue and I haven't recieve a response yet. Thanks.
  5. Oops, the latest pgm update and definitions fixed it. Sorry for not making sure I was running the latest versions, before posting. Generated 02/24/2009 at 01:22 AM Application Version : 4.25.1012 Core Rules Database Version : 3772 Trace Rules Database Version: 1731 Scan type : Complete Scan Total Scan Time : 00:24:57 Memory items scanned : 649 Memory threats detected : 0 Registry items scanned : 6005 Registry threats detected : 0 File items scanned : 19745 File threats detected : 0
  6. I think I did the built-in false positive reporting, the first time i got the false postive, about a month ago, but not the last time I got it. SUPERAntiSpyware Scan Log https://www.superantispyware.com Generated 01/20/2009 at 01:11 PM Application Version : 4.24.1004 Core Rules Database Version : 3717 Trace Rules Database Version: 1691 Scan type : Complete Scan Total Scan Time : 00:25:37 Memory items scanned : 569 Memory threats detected : 0 Registry items scanned : 5974 Registry threats detected : 0 File items scanned : 19242 File threats detected : 1 Trace.Known Threat Sources C:\Documents and Settings\JOE\Local Settings\Temporary Internet Files\Content.IE5\PN09H4PU\BitsFromBill[3] *********************************************************************** SUPERAntiSpyware Scan Log https://www.superantispyware.com Generated 02/15/2009 at 11:27 PM Application Version : 4.24.1004 Core Rules Database Version : 3717 Trace Rules Database Version: 1691 Scan type : Complete Scan Total Scan Time : 00:25:25 Memory items scanned : 587 Memory threats detected : 0 Registry items scanned : 5973 Registry threats detected : 0 File items scanned : 19749 File threats detected : 2 Trace.Known Threat Sources C:\Documents and Settings\JOE\Local Settings\Temporary Internet Files\Content.IE5\FAWMCM53\ieantivirus-screen-vid[1].jpg C:\Documents and Settings\JOE\Local Settings\Temporary Internet Files\Content.IE5\PN09H4PU\BitsFromBill[3]
  7. I like to report a false postive identified for an html page located in ones IE "temporary internet files" folder. The html page identifed as a false positive is BitsFromBill and is the BLOG Web Page (billpstudios.blogspot.com/), from the Author of the "WinPatrol" pgm (anti-malware program).
  8. siliconman01, I didn't notice that. Used system tray update and it worked, updating ro 4.25.1012. (Also, noticed that you could do pgm update from the preference, update tab). Thanks! ...BTW, Question is the following a Bug with SAS: If one is using SAS only as an On-Demand and has Start with Windows - Disabled and Show SAS in Tray Icon, then: When you Start SAS from desktop or start menu icon, the SAS GUI does *not* Start, just the SAS tray icon appears. Then you must --- double Click a "Second Time" either the desktop icon, the start menu icon or double click the system tray icon for the GUI to appear !! ... Is this a bug ? .... However, if one also disables tray icon from appearing in conjuction with disabling start with windows, then gui appears without need for double clicking a second time
  9. How come when I clicked - "get updates" in SAS Free, it did *not* update me to version 4.25.1012 ? I am still showing version 4.24.1004. It only updated to the latest definitions. Questions: 1) I thought cliicking the updates button was suppose to update SAS Free to the latest version as well. Am I mistaken ??? 2) So, should I use Add/Remove Control Panel to Uninstall ** OR ** Your Un-install Tool to remove the current version, before installing the latest 4.25.1012 version of SAS Free, following the manual downloading of it ? 3) Any plans to enhance the "Updates Button" to also update SAS to the latest version of the pgm, in addition to only getting definitions updates ???
  10. I am thinking of upgrading from free to professional version for scheduled scan feature, but first I would like to know: .... Does the Scheduler feature of SAS Professonal use the Win XP Task Scheduler or does it use its own internal scheduler ? If not, can you please add this option to the next release ? I ask this because I only like pgms with scheduling features that either directly add there schedules to Win XP Task Scheduler automatically or at least give command line switch option (to execute a "scan") so that I could manually add its scan to a schedule in Win XP Task Scheduler. .... When SAS has this option I will go from the free to the paid version !!! ... Why ?, Well I personally like have only 1 central scheduler (e.g. Win XP Task Scheduler) that runs all my pgms that do scans, disk maintenance, etc, because there is only 1 place to verify all tasks running and no chance of forgeeting that some pgm is running or having to go into the interface of each pgm separately to chg its schedule.
  11. One site is pcmag.com. But, it occurs for me on other sites that use intellitxt ads and also I additionally get popups for Kontera Ad's on other sites, as well. BTW .... Since, originally posting the issue here, I proceeded with offically opening up a support ticket with superadblocker customer support. They are looking into it for me.
  12. I couldn't find a support forum for SuperadBlocker, so I am posting my problem here (hope this is ok to post it here). .... When SuperAdBlocker is running, the "SAdBlock.exe" process running on my PC goes at 27% - 30 % CPU every 1 sec. As a result, I notice a degradition in video graphics drawing on my PC. ..... What I was able to discover is that if I Delete "All" of my cookies, then CPU utilization of the "SAdBlock.exe" process goes only up 1% every 1 -2 secs which is perfect, in the sense of no video graphics slowdown. However, as soon as I get about 25 - 30 cookies created on my pc, it goes back to 27- 30% cpu again which is to high for me. So, is this a bug that I hit on my pc or am I missing some setup setting ??? How do I resolve this ??? P.S. My confguration, in case this helps to reslove this issue: Thinkpad T61 Win XP SP2, 4GB Memory, Intel Core 2 Duo 2.6 GHZ
  13. I couldn't find a support forum for SuperadBlocker, so I am posting my problem here (hope this is ok to post it here) .... I downloaded the latest version of SuperAdBlocker, yesterday, from your web site and as first time user trying the free trial version, I am having the following problem with it: SuperAdBlocker does *not* stop - Intellitxt (in-text) pop-ups from "Vibrant", for me. I tried all the setting I could think of it and the Vibrant Intelli Ads: Now it either justs Pop up for me when I pass my mouse point over the intelli link on a web page (or on some sites just the first time my mouse passes over the Intell link it will be blocked, but on the second pass over the same Intell link or on pass over a second intell link on the same web page the second Intelli link will popup with an Ad. However, on most web pages any pass over any Intelll link will always cause the Vibrant Ad's to PopUp/ ....... So, what setting am I missing ???? ........ P.S. The Update Process yesterday, updated to Core 3465, Trace 1456, Dated 5/20/08. However, I don't find any thing added to either the "allowed/trusted sites box" OR "allowed/blocked images" box. My rule boxes are empty. Shouldn't some Ad Blocking Sites "Rules" or Image Blocking "Rules" been aoutmatically populated there with yesterday Update Download Definitions ?
×
×
  • Create New...