Jump to content

depredador

Members
  • Content Count

    5
  • Joined

  • Last visited

About depredador

  • Rank
    Newbie
  • Birthday 01/01/1970

Profile Information

  • Interests
    SUPERANTISPYWARE
  1. When I try to install SAS I get this warning I'm sure you'll tell me SAS is safe but why does KIS 2009 give me this warning if it is? Anyone alse with KIS 2009 get this? Cheers
×
×
  • Create New...