Jump to content

Ant

Members
  • Content Count

    68
  • Joined

  • Last visited

About Ant

  • Rank
    Advanced Member
  • Birthday 01/01/1976

Contact Methods

  • Website URL
    http://aqfl.net

Profile Information

  • Gender
    Not Telling
  • Location
    An Ant Farm
  • Interests
    Ants, Internet, computers, computer games, TV/television shows, movies, etc.
  1. Yeah, I did that las week. It was already checked and I pressed that button. I wonder if it will offer me the update for the recently released 5.0.1150 internal update. I will check again when I see the client later on.
  2. Ant

    SUPERAntiSpyware v.5.0.1150

    I just got .1150 update through the internal updater. I read its changelog and it was more than install.
  3. Hi! I was updating my client's very old Windows 2000 SP4 machine with SAS Free v5.0.1137. When I ran SAS Free, it did not tell me there is a newer build to download and install. What's up with that? Thank you in advance.
  4. Thanks. When is v5.1 coming out then? [grin]
  5. Same here. I know .1116 had a core service fix for W2K SP4. So what's in .1118 over .1116 then?
  6. Didn't the company have previous licenses from years ago?As for the newer build, will there be an update or do W2Kers have to download the whole installer manually? Also, I don't see a newer build (still 1108).
  7. Thanks, but why does http://superantispyware.com/superantispyware.html say "Windows 2000, XP, Media Center, Vista, Windows 2003 and Windows 7 ..." for its system requirements? I assume v5 still supported W2K. If it is not supported, then the installer should be blocked to install and run. Also, this web page needs to be updated.
  8. FYI I was able to reproduce its service problem easily on a clean, updated W2K SP4 in an old VMware Workstation v4.5.3's image as shown attached.
  9. Hello. I am trying to upgrade SAS Free to the latest v5 on my dad/father/pa's old Dell PC with Windows 2000 SP4 (all updates from MS). I downloaded SAS installer manually. It uninstalled old SAS v4.x and installed v5, but told me SASCORE.EXE - "Entry Point Not Found. The Procedure entry point WTSGetActiveConsoleSessionId could not be located in the dynamic link library KERNEL32.dll." I attached a screen shot of this error dialog box. I noticed there is no SAS service like in XP and 64-bit W7 UE. What's wrong? SAS free seems to run and I recall service is required. Older SAS versions never had this problem. If v5 won't work, then where I can redownload v4 and how long will its support be? Thank you in advance.
  10. Here is a screen shot/capture showing two scenarios: http://i.imgur.com/ybPHw.gif ... I am using XP Pro.'s accessibility option for its high display contrast setup.
  11. SAS v5.0 free installer and its installed program is difficult to read and use XP Pro.'s accesssiblity high contrast display.
  12. Thanks, but I think it is already fixed when I checked a few days ago?
×