Jump to content

John_E

Members
  • Content Count

    11
  • Joined

  • Last visited

About John_E

  • Rank
    Member
  • Birthday 01/01/1970

Profile Information

  • Location
    St. Louis, MO
  • Interests
    SUPERANTISPYWARE
  1. John_E

    v5.0.1108 Minor Questions

    Thanks for the reply. On #1 it was never integrated in version 4. Although I'd like to see it there maybe it's not very important? Since I originally posted I discovered the shield and check mark meant real-time enabled. I do believe it changes for other things but don't know what they all mean and thought maybe there was a legend somewhere. Thanks again, throkr, for your post.
  2. Thanks for the update to 5.x version. So far it runs and scans fine. Couple of minor things: 1. Running Vista 32 Premium with SAS Pro and Security Center does not show SAS. Avast! shows for both antivirus and spyware. Preferences in SAS are set for it to integrate. FYI, SAS v4.x did not show either. 2. Is there a legend for the new symbols overlayed on the system tray bug? For example mine shows a green shape with a white check mark. Although one would think everything is OK this could be interpreted different ways. Thanks...
  3. Mine still had odd behavior, with the update popup appearing on it's own, later this morning. I finally updated the defs again manually by right clicking the tray icon and doing "check for updates". Defs updated OK and the popup appeared for the program, so, I went ahead with the updating. Everything appeared to go normally until it was finished. At that time two SAS icons were left in the tray and both indicated the update had taken to 4.32.1000. Did a restart and the machine booted normally and appears OK. I consider this a closed case for me unless something else raises its head. John in STL
  4. Last night I noticed odd behavior as well. Automatically getting a popup to update the program. I do all my updating manually so don't know what's going on. When I updated the definitions at 7:30 CST it worked OK. Running SAS Pro (for a long time now) 4.31.1000 on Vista SP2. Have not had time to investigate further but will wait to update the program until I hear more on this forum. Thanks... John in STL
  5. OK, I see the gray bar you guys are talking about but can't honestly say it's different than before because I never paid that close of attention. However, are both of you experiencing the significant change in the definition updating progress bar? I've wondered also why no response to this topic and assume it's because of its minor nature. John in STL
  6. I have opposite habits and am not that familiar with the interface. However, the updating status bar appearance stood out like a sore thumb as it progressed to completion! Thanks for your input... John in STL
  7. lordpake, I think mine looks just like yours, however, it may have been that way all along and has not changed.
  8. Updated to 4.27.1000 couple of days ago. When I manually checked for updates this morning I noticed the progress bar appearance has changed from a smooth green progressive look to a blue block by block appearance. The update itself seemed to install correctly, however, I've never seen this look before. Running Vista Home Premium 32 bit, fully patched. This is no big deal but just want to make sure nothing is wrong on my machine. Thanks... John in STL
×