Jump to content

Cliveb

Members
  • Content Count

    3
  • Joined

  • Last visited

About Cliveb

  • Rank
    Newbie
  • Birthday 01/01/1970

Profile Information

  • Interests
    superantispyware
  1. Using FF without SAS for two hours, no problem. Started SAS, it ran for 49 seconds then froze. Nothing would work. Had to use the reset button. Would not start. Restarted in safe mode then restarted in normal mode. Re-installed SAS. SAS is now running and scanning. So far no problems...
  2. Thanks for your quick reply, it is appreciated! I am using SuperAntiSpyware Professional. Yes I take your point about SAS not interacting with Firefox, I get the feeling that my whole PC is grinding to a halt, it is just that I have been using FF at the time it happens. I am going to look inside the PC as I have heard a loose connection can make the PC think that new hardware is being installed. I am using FF as I type with SAS switched off via Task Manager. No problems. It could just be coincidence. If It does seem to be SAS I'll be back!
  3. After I have been using Firefox for about ten minutes it crashes, the first symptom is the mouse becoming very slow and erratic and the keyboard takes longer and longer to type. Pressing cont+alt+delete shows SAS running at 90%. If I can get the Task manager to shut SAS, the CPU is still at 100% with Fire fox at 30%-40% and System Idle going between 40%-90%.I cannot close firefox using alt+F4 or use the task manager. everything freezes. The only thing is to press the restart button. Firefox works fine if I shut down SAS before opening it. There has been a recent update to FF, I do not know if that is relevant. everything has been ok until recently.
×
×
  • Create New...