Jump to content

MeDIeVaL

Members
  • Content Count

    8
  • Joined

  • Last visited

About MeDIeVaL

  • Rank
    Newbie
  • Birthday 01/01/1970

Profile Information

  • Interests
    SUPERANTISPYWARE

Contact Methods

  • Yahoo
    solutem
  1. I've finished scanning my system and it's seem the problem fixed. Thanx again for the update
  2. Thanx a lot. I'll do a complete scan once again and see whether the prob still persist or not. I'll let you know afterwards. A'way, thanx once again...
  3. I still don't get the feedback. SUPERAntiSpy, can I know the result. From the time being, it's just me who got the prob so the result will helping much whether I need to repaired either one of the program.
  4. I've scanned my system twice in 2 weeks with SUPERAntiSpyware and got this false positive detection in avast! antivirus. I'd report it to avast! team but nothing they can do to overcome this false positive detection. And as I was told to do so, I would like you guys from SUPERAntiSpyware to take a look on this... http://forum.avast.com/index.php?topic= ... #msg254551
  5. By some reason I've unabled my system restore.
  6. I'm using XP Home Ed. My mistakes, I don't make a back up of what I've deleted. Now I can't used IE or my system will be automatically restarted caused by hardware/software drivers serious error. And my system will crash right after I start it if I've set SUPERAntiSpyware run at startup. I've uninstalled all the programs that I've believe cusing the error but still it give me negative result. Don't know what else I can do. Try ComboFix but I've got couple of my desktop icon being quarantine. A'one got an idea?
  7. Hi guys, I've got the real big prob here. I don't know which one causing the error, wether it's CCleaner, Spybot Search & Destroy or SUPERAntiSpyware but I really need help. Highlight this prob to Microsoft but recieved no reply. I've installed CCleaner yesterday then delete some registry key but my machine still goes well after the cleaning. The problems start when I've plays with some Search & Destroy and SUPERAntiSpyware setting. Now, everytime I've closed IE I'll getting a error msg then my Windows will automatically restarted. Then when Windows start I've getting msg from Spybot abouty changes I've made.
×
×
  • Create New...