Jump to content

lilmama

Members
  • Content Count

    13
  • Joined

  • Last visited

About lilmama

  • Rank
    Member
  • Birthday 01/01/1970

Profile Information

  • Interests
    SUPERANTISPYWARE
  1. Thanks for your info, Bob. I have not yet experienced a BSOD --- update program doesn't get that far along -- and never *has*! I was advised this afternoon that *my* problem appears to be an incorrect configuration setting. *Which* setting is incorrectly configured, I don't know. All other programs set to update automatically -- do so. Good luck w/your problem. And again, thanks.
  2. Golly! I have *no* idea what you just said! Do I manually d/l the update -- or wait? And thanks ---- I think!
  3. Have had 3 upgrades from your program since I contacted you last. First upgrade: I exited my Firewall (ZA) --- attempted to d/l your upgrade. No luck. Second upgrade: I uninstalled ZA (no small feat)....attempted to d/l your upgrade. No luck. Third upgrade (today): I shut down everything except my network connection --- No luck. For the *first* time --- I'm beginning to wonder if Superantispyware is "worth it"! This program is beginning to be nothing short of a PIA. If you have any suggestions, let me know.
  4. I do not receive *any* error message. Your nag screen comes up telling me an update is available -- do I want to update now or later. I have always clicked the "update now". Another screen pops up ... and ... stops. (that has happened for the past 3 years). I am not 64 bit --- have no problem updating any other program set for "automatic updating". If I'm doing something wrong -- or have a "wrong" setting --- please let me know. My firewall is ZA -- I've given SAS FULL privileges. I appreciate your help. Thanks.
  5. Yet again I had to go through the uninstall/reinstall routine in order to get the latest update. Any hope of *ever* finding a "fix" for the problem?
  6. You asked that I let you know how the next update goes. Well -- it *didn't*! Had to use the Uninstallation Assistant and the Installation Tool ... again. Any way to *fix* this update problem w/out having to go through the uninstall/reinstall routine? I sure would love to be able to click on that part of the nag screen that asks if I want to d/l it now ---- and actually have it update!
  7. Your question: "You've used the Uninstallation Assistant in the past?" Answer is no. (Until tonight!). (I didn't know about it.) I have just finished using the Uninstallation Assistant --- and the Installation program. I take it that now I must wait until your next Update to see if these programs have worked for me. (Since they worked for me tonight ---- I'm hopeful they will "Automatic Update" me in the future!) Will let you know how things go! Thanks
  8. Question: Even though I have XP Home on both my computers -- should I try to install/use the two programs mentioned?
  9. Even though I don't have Vista --- the suggestion shown is the exact same procedure I have had to use since 2006. (Every update means I have to d/l -- uninstall -- reinstall ---- on both computers!) I appreciate your interest , and will ABSOLUTELY let you know what happens when you update again. In the meantime, if you can offer any suggestions --- that would be appreciated as well.
  10. Would it be my firewall? I have Zone Alarm --- I have granted permission to SAS for just about *everything there! ) My AV (which is AVG) is set on Medium. What do you suggest?
  11. I have the same problem as: need Administrator level to update? Postby DaveHorne on Sun Jan 18, 2009 1:17 pm Since I have had this program, I have, in order to d/l and install updates had to uninstall/reinstall this program. Is there a fix for this? Thanks!
×
×
  • Create New...