Jump to content

slothcore

Members
  • Content Count

    9
  • Joined

  • Last visited

About slothcore

  • Rank
    Newbie
  • Birthday 01/01/1970

Profile Information

  • Interests
    SUPERANTISPYWARE
  1. Seth, no there is no check there. But I restarted the comp and did a scan again and it went all the way through. I guess there might've been a check there before I restarted for some reason, but I never mess with that part.
  2. anyway... Here is a log of the scan I did YESTERDAY. SUPERAntiSpyware Scan Log https://www.superantispyware.com Generated 07/08/2007 at 06:22 PM Application Version : 3.9.1008 Core Rules Database Version : 3266 Trace Rules Database Version: 1277 Scan type : Complete Scan Total Scan Time : 00:19:07 Memory items scanned : 336 Memory threats detected : 0 Registry items scanned : 4264 Registry threats detected : 0 File items scanned : 31748 File threats detected : 15 Adware.Tracking Cookie C:\Documents and Settings\User\Cookies\user@adserving.cpxinteractive[2].txt C:\Documents and Settings\User\Cookies\user@e-2dj6wgk4gpczcap.stats.esomniture[2].txt C:\Documents and Settings\User\Cookies\user@e-2dj6wjlyoodpekp.stats.esomniture[2].txt C:\Documents and Settings\User\Cookies\user@e-2dj6wjnywgdpikp.stats.esomniture[2].txt C:\Documents and Settings\User\Cookies\user@interclick[1].txt C:\Documents and Settings\User\Cookies\user@revsci[2].txt C:\Documents and Settings\User\Cookies\user@tacoda[1].txt C:\Documents and Settings\User\Cookies\user@www.burstnet[2].txt C:\Documents and Settings\User\Local Settings\Temp\Cookies\user@ad1.clickhype[1].txt C:\Documents and Settings\User\Local Settings\Temp\Cookies\user@statcounter[1].txt C:\Documents and Settings\User\Local Settings\Temp\Cookies\user@tacoda[2].txt C:\Documents and Settings\User\Local Settings\Temp\Cookies\user@www.burstnet[1].txt Trace.Known Threat Sources C:\Documents and Settings\User\Local Settings\Temp\Temporary Internet Files\Content.IE5\Y2TQ80HS\CAM34BLA.swf The 'trace known threat sources' seems fishy...I have no idea though. But do any iof you know why now I need to insert a disk when I scan? The error is "SUPERAntiSpyware.exe - No Disk There is no disk in the drive. Please insert a disk into drive D." that's why I hate doing stuff on my own
  3. Well this is NOT good. Ever since I inserted my XP disc and did the scannow. SAS is asking me to insert a disc every 10 seconds of a scan. Lost....
  4. Unfortunately I tried running the Sfc /scannow but it said I needed an XP disc with SP2 in order to fix files. Mine is pretty old. A thing to note is I took my PC in for repair a while back and the guys had to do something with an XP disc and used their own, which obviously was newer than mine. I will run the SAS scan and post the log, though.
  5. It seems to happen as I open the browser (I use avant browser) So not exactly random. I open avant browser, my home pages are Yahoo.com and Gmail.com. I notice that it says I need to log in on both of them, which I have saved. That's when I see the windows explorer error and says it needs to close. Nossirah: I'm using avant browser if that counts. Although I did upgrade it recently around June 23rdish to a new version if that also counts. Is there any fix to this?
  6. Hi, I'm not sure if I am infected or not. But I might as well try...sorry if this is lengthy. I've been recently having this odd problem. I'm hoping someone has an idea of what it is, so here goes: Basically it seems happens when I open my internet browser. SOMETIMES, I get a Windows Explorer error and says it needs to shut down etc. So it does this, and the symptoms that I notice are all of my saved log-ins for websites disappear. I thought it was the browser itself at first, but apparently it is some file in my temporary internet file that is corrupted according to Microsoft's error report. It tells me to download Cache clearer, so I do and run it. It says it ran successfully and cleared all of my "cache". Well, it happend again today. Windows Explorer error and all saved log-ins for websites are gone. I also tried manually clearing my temp internet files (which I do weekly anyway). Now another thing that is weird. I'll simply restart my computer, and my saved log-ins will be back how they were before. So all I can think of is there is a corrupted file in my temp internet folder or something that is causing this. I checked for spyware/virus the usual to find nothing. Wow. I'm completely lost. Any help is greatly appreciated.
  7. Alrighty. Thanks for the replies.
  8. ok. Is it ever a good idea to remove them from the quarantine? I have items in there from a month ago.
  9. Hello, I was just wondering. Ive been using the product for a few weeks now and after a full scan I click 'remove' and it seems to remove all of the items it detected. However, I've just noticed under 'Manage Quarantined' section ALL of the scans I have done in the past. I have the option to remove or restore them. Does this mean I still have all of these items on my computer until I click the 'Remove' button under the 'Manage Quarantined' section? It kinda' makes me nervous as to what to do without asking! Thanks in advance. I've already donated!
×
×
  • Create New...