Jump to content

imagine

Members
  • Content Count

    3
  • Joined

  • Last visited

About imagine

  • Rank
    Newbie
  • Birthday 01/01/1970

Profile Information

  • Interests
    SUPERANTISPYWARE
  1. Hi I've installed SAS on two different computers, one XP and one Vista, and both computers have 2 accounts, an administrator and a regular user. In both cases, I was able to get SAS to start up with windows for the administrator, but I can't get it to start with Windows for the user. I can check the "start with windows" box in Preferences but it is unchecked when I close and look again. For the users, I can't get SAS to start with Windows but I can start it manually. Unfortunately, even if I've run the program as that user previously, it "forgets" each time and starts from the beginning with the wizard, asking if I want to protect my homepage etc. I've even changed file permissions on the main exe to allow all users full access (not just read) but that didn't help. Is it possible to get SAS to start with Windows for both users on a system? I could try installing another copy of SAS from the User's account if you thought it might help, though I'd prefer not to. Any suggestions you could offer would be greatly appreciated.
  2. ok, sounds good. thanks for the super quick response.
  3. Hi I recently installed 3.5.0.1016 free on a new Vista system. I activated "check for updates at startup" and now every time vista starts, I get a message from the User Account Control asking whether it should allow SSUPDATE.EXE. I changed the permissions of this file to "run as administrator" by changing the properties on the icon and this didn't help. I haven't found a way to "allow" this problem in Windows Defender and I don't want to turn off all UAC warnings. I even tried adding it SSupdate to the start folder manually but Windows Defender blocked it and wouldn't allow me to approve it permanently (just the option to run it each time Windows starts). Does anyone have any suggestions on how to make this program run without being warned about it? I was thinking of updating to Pro if it works well but I don't want to run a program that nags me just to update definitions. Any suggestions to fix this are much appreciated.
×
×
  • Create New...