Jump to content

Normandie

Members
  • Content Count

    16
  • Joined

  • Last visited

About Normandie

  • Rank
    Member
  • Birthday 01/01/1970
  1. Normandie

    Trojan.Agent/Gen-Krpytik False Positive?

    Just updated and did the scan all if fine now. Thanks SAS Have a nice day, Normandie
  2. Normandie

    Trojan.Agent/Gen-Krpytik False Positive?

    I did that yesterday. Last evening that is. Have not heard back yet. Have a great day, Normandie
  3. Normandie

    Trojan.Agent/Gen-Krpytik False Positive?

    I got this same warning yesterday on 2 machines and both in a WordPerfect file. I sent it into SAS but have not heard back yet. Have a good day, Normandie
  4. Normandie

    Updating SAS Pro

    Are you on 64-bit? I said that my 2 computers were the same, but now that you ask this question of another person, yes the one I am having trouble with is 64-bit. Have a good day, Normandie Any help on this one? have a good day, Normandie
  5. Normandie

    Updating SAS Pro

    Are you on 64-bit? I said that my 2 computers were the same, but now that you ask this question of another person, yes the one I am having trouble with is 64-bit. Have a good day, Normandie
  6. Normandie

    Updating SAS Pro

    Well the new Version update has failed AGAIN here too - on Vista. [Currently have SAS Version 4.25.1014, Core 3817, Trace 1771. SAS Version 4.26.1000 can't be downloaded & updated automatically due to the same reason advised earlier in "lilmamas" thread .] I have the same issue. I have 2 computers, just alike with Vista. Both have administrative rights. One will update the other won't. I have tried the uninstall utility and still the same problem this last update. I had to uninstall and reinstall the new version. By the way, the computer that is having this problem never had the free version installed on it. I installed the pro version from the start. Have a good day, Normandie
  7. Normandie

    SuperantispyWare Question for Vista

    Yes, I am running the pre-release version build 1106 & I did uninstall 3.9 before installing 4.0 Thanks & hoping for a solution. Again, I am sure that this is a Vista problem, but hoping that someone could help. Maybe to be a little more clear, the stop comes up when I right click on the icon in the task bar and check update. A window comes up and says "a program needs your authorization to continue" and it is from the UAC. Thanks again, Normandie Hi Normandie, I have been running SAS Pro on Vista since around March of last year. UAC is asking for permission for the updater to run. I found the best way to avoid this prompt from UAC, (apart from turning UAC off, which many Vista users end up doing because it can seem annoying at times), is to open the SAS Main Menu interface and click the 'check for updates' button. You won't get the prompt from UAC, updating this way. I have got in the routine of manually checking for updates daily as soon as I start up the PC, usually after work, and occasionally, if it has been on all day, I will have a second check later on in the evening, only takes a second. I'm still on version 3.9, (waiting for the final release of 4), don't know whether this issue with the updater and Vista UAC will be overcome for the final release of version 4 or not but doing it manually from within the main interface is a way to workaround this prompt in the meantime. sunniebear, Thanks for the idea, I may have to do that, because sometimes I need to start the computer and walk away, when I come back all is at a stop waiting for my answer. But I too hope that there will be a better way around it. Thanks again & have a good day, Normandie
  8. Normandie

    SuperantispyWare Question for Vista

    Yes, I am running the pre-release version build 1106 & I did uninstall 3.9 before installing 4.0 Thanks & hoping for a solution. Again, I am sure that this is a Vista problem, but hoping that someone could help. Maybe to be a little more clear, the stop comes up when I right click on the icon in the task bar and check update. A window comes up and says "a program needs your authorization to continue" and it is from the UAC. Thanks again, Normandie
  9. I just sadly had to change computers and this one of course has Vista. I have installed SuperAntiSpyWare 3.9 and 4.0 Pro version since I bought it. I have noticed only one problem so far. It is a Vista problem. Each time SAS tries to update or the computer starts and SAS tries to update it stops with a security warning, I am sure it is UAC. Is there a way around this, why does it do it? It is really a problem. I realize that is it not the fault os SAS, but a solution would be appreciated. Thanks, Normandie
×