Jump to content

geoff

Administrators
  • Content Count

    118
  • Joined

  • Last visited

Posts posted by geoff


  1. After some investigation, it seems that there may be a webserver configuration problem that is causing issues with the profile photo chooser/editor and possibly some other features.  We're looking into it now. Thanks for your patience! 


  2. 1 hour ago, ProTruckDriver said:

    This button doesn't do anything. Neither does Drag and Drop.

    My PC is down at this time. I'm trying to change the avatar using Firefox on a Mac computer.

    Thanks for the quick response!  I have to be honest - I haven't used this feature in probably 6+ years.  Apparently, the Profile Photo tool in this forum software still leaves a lot to be desired. :o I was able to change mine using the tool (tried with a few versions of Chrome and one of Edge) - but I couldn't crop the image appropriately as you can see.  If you can confirm what browsers and what versions are exhibiting this behavior for you, I'll report it to IPS and see if they have a solution.  On the backend, I find that their template editor sometimes only works reliably with Edge...so I know they have some browser compatibility issues at times.  Anybody else having this problem with the avatar tool?


  3. On 7/30/2020 at 8:29 PM, ProTruckDriver said:

    Simple Question. I've been a member of the forum for over 10 years. Why can't I download my Avatar on my forum account?

    Sorry for the delay.  What error are you receiving?

    Thanks,

    Geoff


  4. Just a FYI: when we deploy a definition update, there are usually a lot of changes rolled into it -- often including updates that are not mentioned specifically in the auto-generated release "notes" of additions and updates.  The latest release includes all of the pending changes that have been queuing up since last week. We haven't lost any of the research work done since the problem began.


  5. Hi Chim,

    Where did you hear that SAS 8 does not support WIndows XP?  You should have no issues using SAS 8 on your XP machine.  I can tell you informally that we have no plans to remove support for Windows XP -- as long as it is not problematic for us to continue to do so.  We have great respect for Windows XP and our XP users, but we do realize that the number of active XP installs are shrinking every day.  Given that XP is no longer supported by Microsoft, it is best for your safety and security to transition to a supported OS if at all possible.

    Thanks,

    Geoff


  6. On 11/16/2018 at 1:14 PM, Johan·E said:
    1. This problem persists, I try and upload a screenshot (file is 0.27kb in size) but the upload fails all the time. I think I am just going to uninstall SAS as this popup is extremely annoying - Using on 3 different machine alongside Mcafee

    Hi Johan, can you try uploading your screenshot now?  Thanks, Geoff


  7. 33 minutes ago, Johan·E said:
    1. This problem persists, I try and upload a screenshot (file is 0.27kb in size) but the upload fails all the time. I think I am just going to uninstall SAS as this popup is extremely annoying - Using on 3 different machine alongside Mcafee

    Hi Johan, sorry to hear about this.  We are seeking some support on the screenshot upload issue right now :(.  As to the persisting notification issue -- can you exit, uninstall, and reinstall the product using the latest download: http://cdn.superantispyware.com/downloads/SUPERAntiSpywarePro.exe and let us know if that fixes the problem?

    Thanks,

    Geoff


  8. 2 hours ago, Nightcap said:

    Thanks geoff for explaining.

    However, doesn't unchecking this feature beat the purpose? I think it is important to know when a new item - that wasn't there before - has been added to the startup list.

    Yes, you're right Nightcap.  The dev. team is looking at a better way to present the notification so that (presumably) users won't have to turn it off.  I don't have any info on when that will happen -- just passing what I've heard along.

    Regards,

    Geoff


  9. Hi Everybody,

    Sorry for the confusion.  If you are having problems with this new feature, you can easily disable the notifications by unchecking the box "Notify me when a startup item is added" under the Real-Time Protection page.

    startup-items-added.jpg

    Our development team is currently investigating how to better present the information provided in the notifications.  Note that all new installs of SAS 8 now have this option unchecked by default.

    Thanks,

    Geoff

×
×
  • Create New...