Jump to content

Rachel

Members
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by Rachel


  1. I've been fiddling with this during the morning. Logging on again during the morning I got the warning message again. If there is a pattern to this then I can't see it. I did think that it might be associated with the program T-clock which enhances the clock display in the system tray. This showed up on SAS's Startup list as Red and Invalid (What does Invalid mean? Also what does Expired mean on that list?). If I shut T-clock down and restarted it again the warning message popped up. So I removed the auto-start for T-clock but, lo and behold, the next time I logged on to my computer the warning message reappeared :huh: It beats me.


  2. 9 hours ago, GuiltySpark said:

    I've been trying to upload an image but it wont allow me to for some reason I'll have to ask geoff about that.

    Under Advanced Scan Settings can you check Scan Inside ZIP Archives and run a scan

    I didn't get the warning this morning when I logged on to my computer. I ran the scan modified as requested (took 56 minutes) but only detected an Adware Tracking Cookie.


  3. 1 minute ago, GuiltySpark said:

    I've been trying to upload an image but it wont allow me to for some reason I'll have to ask geoff about that.

    Under Advanced Scan Settings can you check Scan Inside ZIP Archives and run a scan

    I'll try that in the morning. It's too late now here in the UK, about 11.30pm, as it takes ages to run a scan.


  4. 15 minutes ago, GuiltySpark said:

    Can you all check the startup items within the System Investigator and see if there are any changes each time the message has popped up.

    I did check this before finding this forum but just checked again now. It's surprising how many things start in Startup but all the programs listed are what I would expect. It would help if new Startup programs were marked in some way or show the date they were added. I should add that I've not installed any new programs recently or any new startups.


  5. I've managed to replicate the message and made an image file (jpg) from it but, sorry I'm a newbie here, how do I add the image to my message. The image is a small jpg file but when I drag it to the attachment area at the bottom of my message the upload fails. Thanks.

×
×
  • Create New...