Jump to content

utoogigi

Members
  • Content Count

    16
  • Joined

  • Last visited

Posts posted by utoogigi


  1. Thanks for sticking with me!  Ok, offline, I reran SAS, had 71 cookies, most were the same as before.  I removed and reran and got 0!  I opened the IE to look at my email, then ran SAS again and had 18, again mostly the same.  I didn't got to any sites at all except yahoo for my email.  Except, that I'm getting more spam than usual so I have been actively unsubscribing to them, I'm not sure where the are coming from in the first place.  Can hitting unsubscribe and going to the ad's unsubscribe page be putting them back on?  A lot of the ones I am unsubscribing to are the same ones over and over again.


  2. hum, I clicked the pic (both to be sure) says I don't have permission to view the attachment.  I'm not sure what red boxes you mean.

     

    Just to be sure, I rebooted, didn't open any browser, ran the spyware software, got 29 threats to remove.  Removed those, reran right away and had 14 to remove.  I saved the scan logs.

     

    I'm confused.  My computer crashed yesterday (blue screen) and seems to be running slower.  I'm getting a ton of spam too, more than usual.

     

    I'm sorry this is probably something simple that I've done.


  3. Hi.  I apologize in advance for not being very tech savvy.  The last week I keep having the same adware cookie threats showing up.  I remove them and rerun the software and they show up again.  I emptied the trash and have run the free version of ccleaner numerous times.

     

    I really don't know what I'm doing, I have paid for the upgraded version of SUPERAntiSpyware for two years now and have never had this problem before.

     

    Can someone help me with this?  You may have to dummy it down for me. 

     

    Thanks so much.

×
×
  • Create New...