Jump to content

copakeman

Members
  • Content Count

    3
  • Joined

  • Last visited

About copakeman

  • Rank
    Newbie
  1. hi Advanced Member. I apologize for my tardiness in responding to your post. my computer stopped working, no bios, no post, nothing, just power on. another nightmare. it turned out to be the pci-x slot, that I had been using for my display, became defective and stopped everything from working. I bought a new mb, cpu, solid state hd, hd, ram, tower and have been getting it to work. I have nothing installed, except adobe, ccleaner, endpoint av, I installed win 7 ultimate but endpoint is a different av program, I had Kaspersky pure 3.0 on the old one. I dl sas free again, I installed it it and ran it. sas found 15 adware problems but sas gave me that same report that sas had had a problem do I want to report it. I clicked yes, it came back to the report page with the 15 adware problems. I continued, sas quarantined all of them. I came to this forum and read your post. I disabled all 3 options, reran sas got the same sas error report. the version of this sas is now 6.0.1146, database version is 11521. this is an entirely new system, I have a san 128gb (solid state) as the c drive and a 900gb as the d drive(it has nothing installed on it), 4gb memory. the only device I reused is the display, it's an IZ3D, I did not hookup the vga cable to the display. thank you for your reply
  2. I've dl ver 6 free from a variety of places here and I always get 6.0.1030. During the last 7 days, my problem stated when sas notified me of a problem and wanted to submit a report to sas. I reran sas free and still had this problem I completely deleted the ver of sas I had, dl, from your site, an sas free. I installed it, ran it and the scan completed. That version ran a 2 days and now I have sas free notifying me of a problem and asking if I want to submit a report. I have been using as free for a few years, I use sas free, because sas pro would conflict with my av software. When I hover the mouse over the sas icon, I see sas version 6.0.1030. Is this correct ? I don't know why the scan stops and causes a problem. It's a custom scan of C:/ hd It scans about 130k - 180k files and dies. Any help would be appreciated.
  3. hi everyone. i am running win xp sp2 ver 2002 with all the lastest xp updates. i have kaspersky PURE 2.0 installed and running. i had been having problems with a very slow startup time. i deleted a few of my startup programs including sas free, but the problem was a bad dl and incomplete install of PURE 2.0, which has been corrected. i dl another sas free and installed it. i choose a custom scan of C:/, sas only scans 4600+ files. my previous sas free copy scaned 47000+ files on that hard drive. i uninstaled sas freee, ran a registry cleaner program and deleted all detected problems, deleted any file i could find associated with sas free and dl another copy of sas free. i installed it and the custom scan still completes at 4600+ files. i had purchased sas professional 2 years ago, but i deleted it in order to use kaspersky PURE 2.0. i did not have any computer problems after that until approx 10 weeks ago. i looked at prferences, i dont have any boxes checked that would make sas stop at 4600+ files. can anyone tell me what i am doing wrong ? (i have not a happy computer user the past 10 weeks (lol)) ty for any replies. c
×
×
  • Create New...