Jump to content


  • Content Count

  • Joined

  • Last visited

About pschimpf

  • Rank
  1. An update that might help others. Just ran into this problem again, except a desktop machine running Windows 7 Pro. It appears that you also need to disable Hybrid Sleep mode, which bears some similarities to Hybernate.
  2. Thanks. I thought I had all that configured that way, but I just discovered that my computer was hibernating after 3 hours anyway - buried under Advanced Power Settings (under the Sleep options) was a hibernate setting. A little harder to find under Win8 than I remember under Win7.
  3. I recently acquired a Win8 machine, and my scheduled scans are failing to wake my computer from sleep in the middle of the night. As soon as I wake the computer the next day, the missed scan starts. Is there a fix for this problem?
  • Create New...