Jump to content

GuiltySpark

Moderators
  • Content Count

    1500
  • Joined

Everything posted by GuiltySpark

  1. I see you've removed the reviews, I take it I was right about the Alec wham thing? I also hope you don't use loic and you're letting your clients know that they will have to inform their hosting company that a ddos is about to be performed as a test otherwise they may run into issues with their host.
  2. I can no longer access your website, is that the one you're referring to? Nope not me. And I can access it now looks better.
  3. Are you sure you want brute honesty? Well OK. First off I would remove the annoying gif background as it's very off-putting, hurts your eyes after a while. Second, obviously needs more content if you really want to be indexed, written content not images. Third, you say you can run ddos tests on a website using a few Kali tools, I'm interested as to how you get a ddos to work from a terminal, a DOS maybe but should be harmless from a terminal. You also ask for site login details why? You don't need this to ddos / DOS or pentest a site. Comes across as dodgy Fourth, who is Mralpca? Is that you or a colleague? The site suggests you but refers to another. Fifth, never lie to your potential clients / customers, let's be honest alecwham is you isn't it? Finally, what is lolyousilly.com? Other than that it's good to see you're plugging away are you really Oxford educated?
  4. I have it on a test machine, I'm not that impressed with it to be honest as I just don't see the fascination. Also on a side note, I used to use Edge on SuseStudio to create distros and recently (since the creators update) I can no longer test drive the distros, Flash player is enabled but for some reason I'm told I need to download FPlayer. Now this could just be down to SuseStudio (they are having issues at present) but before the update everything was working fine. I would have to say though I would not buy Win 10 nor would I want to live with it as a main system, there are after all many better choices out there.
  5. Can you give us more information? What search are you referring to? Did you uninstall using Windows uninstall or download the SAS uninstaller? Are there any error messages / codes on the blue screen?
  6. The publisher unknown is a possibility in Win 10 although it should say Farbar. You should always select Run as Administrator when using this program. It is a safe program and one I use quite a bit. I believe those pics are genuine I was just asking about the overlay in case you had a RAM issue. Google will always be on a system somewhere you'd be surprised just where you can find their components.
  7. Hi redex I'm not sure about that pic as it appears to be overlayed a few times, but the frst log shows a couple of issues not much to worry about though. Copy this text log to a notepad and save it as Fixlist to the frst folder. Select Run Fix After that I would suggest uninstalling BKAV as you don't need it when you're already running Avira.
  8. They could be trace files left over from installers and such. If you're really worried then you could download FRST Download the appropriate version for your system and save it to your desktop inside a folder called FRST. Run the program and attach the two log files.
  9. Do you have the 'wake on...' options selected?
  10. I always delete the history so I don't get recommendations as they usually involve stuff I have no interest in.
  11. I've never been a fan of rating systems for the very reason you mention but also because it reminds me of BadgerFace (social Networking site, I changed the name because I just can't stand it, lol Social networking, nobody knows anyone and they claim to have friends lol). A rating system won't bring people in though, do you always use the Like button on YT? Expect it to take a long time it just doesn't happen over night. For example here's a site myself and a few friends set up tgigeeks.boards.net/ I even tried to create a gimmick of sorts (which I'm still working on when I get the chance) tgigeeks.boards.net/thread/1400/new-atlemos-13-alpha but everything takes time so pace yourself, you're in for a long ride.
  12. Starting a forum can take what seems forever to get going, if you have some sort of gimmick to attract people (your own software and Tut's for such) it can help especially if that software is forwarded to others to test and advertise via reviews. The mainstay of having a decent site however is of course traffic. The more members you can get on board the better your chances, this in itself is difficult unless the content is above others. If you want a hobby then by all means give it a go and try to advertise (without spamming) as much as you can all over, internet, word of mouth, nationwide. Although there is no guarantee of gaining members, either you get lucky or you don't.
  13. Disconnect all drives except the one with the OS and try to install.
  14. Erm, I have no idea what it is or whats happenning but well done for trying
  15. No sarcasm, just surprised they would use Xvirus engine over a long term tried and trusted one. Not to mention Xvirus isn't actually an Antivirus, interesting to see if Santos builds it on C++ instead of .NET Framework he said he was looking into that and creating a portable version so time will tell.
  16. Mouse over the link and see what the link address actually consists of, these are usually a completely different address. Check the email headers to see where they spawned from.
  17. Hi bluebear, Selecting the thumbs up / down in system investigator will have no affect on the sound change. What OS are you using? Have you checked that the sound controls aren't muted?
  18. If Norton flagged a file then it is a Norton issue not SAS, you should speak to Norton.
  19. Really? Opswat is using Xvirus??? Surprising!
  20. Please let us know how you get on whether it be in a PM or in a thread as I am intrigued to what is on the system causing the issue.
  21. Well the fixlog shows that certain elements were restored and the others just were no longer found on the system, no need to run the FRST again. I honestly think that you will have to take the computer to a repair shop or tech friend to look at as it's difficult to know what's happening without seeing it. Just make sure they are a legit tech, oh and if they say FRST is malware, They are not a tech! The reason I say take it to a repair shop is because you have a serious problem with OS it may be corrupted to the point it needs repairing with an install disc or hardware may have to be checked over.
  22. A backup image of your Operating System. Do you make back ups?
×
×
  • Create New...