Jump to content

Cherrielane

Members
  • Content Count

    2
  • Joined

  • Last visited

About Cherrielane

  • Rank
    Newbie

Profile Information

  • Gender
    Female
  • Location
    Pacific Islands
  1. I also have this issue, ran SAS last night (I do run daily and MS updates are up to date). Put the three issues in quarantine, this AM my PC would not connect to the internet stating my IP was missing. I unquarantined the culprits, still unable to connect to internet until we ran a system restore. The 'Trojan' is back in my PC as this is the only way it will connect to the internet. I have just sent the false/positive report. My concern is; why is SAS just now picking this up if they have previously been reported as false/pos. ? Why did SAS not pick this up prior to last nights test? Should I stay off my PC and use my MacBook until they report back to me? Thanks a bunch... I notice my results on number of threats and where are a bit different then the others: SUPERAntiSpyware Scan Log https://www.superantispyware.com Generated 11/23/2012 at 08:10 PM Application Version : 5.6.1014 Core Rules Database Version : 9631 Trace Rules Database Version: 7443 Scan type : Quick Scan Total Scan Time : 00:04:53 Operating System Information Windows XP Home Edition 32-bit, Service Pack 3 (Build 5.01.2600) Administrator Memory items scanned : 597 Memory threats detected : 0 Registry items scanned : 32054 Registry threats detected : 2 File items scanned : 7015 File threats detected : 1 Trojan.Agent/Gen-Sirefef HKLM\System\CurrentControlSet\Services\AFD C:\WINDOWS\SYSTEM32\DRIVERS\AFD.SYS HKLM\System\CurrentControlSet\Enum\Root\LEGACY_AFD
  2. I am also having this problem. It seems to have started when the new interface was loaded a few weeks ago. Prior to that SAS always found tracking cookies and adware, now it finds nothing. We have not changed anything on our end. It does have us a bit concerned. Thank you.
×
×
  • Create New...