Jump to content

BoerenkoolMetWorst

Members
  • Content Count

    3
  • Joined

  • Last visited

About BoerenkoolMetWorst

  • Rank
    Newbie
  1. BoerenkoolMetWorst

    SAS shell extension makes explorer vulnerable

    Of course, but without ASLR it's rather easy, and it can easily be fixed by setting an ASLR flag.
  2. BoerenkoolMetWorst

    SAS shell extension makes explorer vulnerable

    Nick, could you please respond?
  3. Hi, The DDL from SAS that is used for the shell extension (SASCTXMN64.DLL)(haven't tried on 32-bit) does not support ASLR and thus when injected in explorer.exe it leaves it vulnerable for exploiting. Please fix this ASAP.
×