Jump to content

throkr

Members
  • Content Count

    127
  • Joined

  • Last visited

Everything posted by throkr

  1. Hi @markkiester, When you open the main Ui, click on "Help & information": on the left side, you'll find infos under "Professional Registration Code". Hope this helps ...
  2. Hi, I'm using SAS Pro latest version 8.0.1042 on Win10 1903 - Build 18362.295 Pro x64. I noticed that during the installation of Windows Updates (cumulative updates), SAS core service is showing a very high CPU usage in task manager. This slows down considerably these installations. As soon as I disable temporarily the real-time protection (right-click on systray icon), the CPU usage goes back to normal (= very low) and the installations happen much more faster. I don't remember having seen this in previous Win versions (1809 and beyond) ... Is this normal ? Thanks for your time and suggestions / advices !
  3. Updates of the DB are working fine now (automatically and manually by opening SAS): I'm now on the latest version 15602. So yes, the issue seems to be fixed now.
  4. Thanks for the info; based on your experience I will certainly not try a manual (forced) database update (downloads can be found on this page). I'm still on DB version 15598 and SAS tells me I'm up to date .... (and we know that this is not correct). There seems to be some kind of bug in the update procedure; hopefully someone from SAS will give us an explanation very soon.
  5. Hi KEL1, I updated manually to version 8.0.1040 (installation over the top) AND asked for a database check. However, as mentioned previously, database updated to version 15598 only (I just see that the latest one is now 15601 already!). And I can confirm: with SAS version 8.0.1038, the database version stays at 15595. Hopefully SAS reacts quickly on this annoying issue.
  6. Hi, I have a similar problem: I just updated SAS Pro to latest version 8.0.1040 and database version is now 15598 but should be 15600 ... ( Win10 1903 - Build 18362.207) Thanks for your help!
  7. Hi, Just a little reminder: the a/m typo is still present in latest version 8.0.1024 ...
  8. Thanks for the fast reply; ticket just opened now ( CSR00182954 ).
  9. Hi, I'm running latest SAS Pro version 6.0.1262 on Win10 1803 - Build 17134.228. I have scheduled a (quick) scan with the option "Check for updates before scan" running once a week, but every time after the scan, there are still database updates available ... (FYI : automatic program & database updates are scheduled to run every hour). In latest version 6.01262, I noticed a little text error (see attached screenshot). Thanks for your time and suggestions !
  10. Fixed : definitions have obviously been updated as the submitted file is now considered as clean. And as for my question concerning the (optional) email address, I got it now (it's just there in case some more infos related to the file should be needed ... ).
  11. Hi, Sorry to jump in like this, but I didn't want to open a new topic just for this "practical" question. So, I just used the inbuilt FP reporter (for the first time) and also filled in an email address.My question is : when and how will I be informed that the issue is resolved (IOW will I receive some information on the said email address ?) Thank you !
  12. And now Betanews is even proposing a SAS free version 5.6.1028 Beta ...
  13. That's correct and the difference in size (in comparison to the first installer proposed for this latest version 5.6.1020) seems to be due to the fact that options have now been included to install and / or make Google Chrome as the default browser ...
  14. Thank you for the reply; definitions were just automatically updated to the latest version.
  15. I agree that the absence of updates for 2 days (latest definitions) on a paid security software is quite long and unusual. Adding the fact that it is not the first time this happens with SAS ...
  16. Same result here : downloaded the latest installer identified as 5.6.1022 from the official page, but the same previous version 5.6.1020 is still installed ...
  17. @jimlarkey : Just dropping in for an additional info : in the Windows Task Scheduler, did you also check "in" Task Scheduler Library (I mean clicking one time on this line) ? This is were I find all the scheduled tasks for SAS.
  18. Updated to "1012" version through internal updater; everything's fine ...
  19. Thanks for this new version which works fine on my Win 7 SP1 Pro x64. This new version is already correctly mentioned on the homepage but it would be nice to also update the version number on the download page as well as the release history ...
  20. Have a look at this recent topic; answer (#3) is given by SuperAntiSpy : you should scan each account ... Hope this helps ...
  21. Quite easily : just go to Preferences > Scanning Control > Manage excluded folders (there you can add folders you want to exclude). Hope this helps ...
  22. The product page shows the correct version, but obviously, the download page & changelog haven't been updated yet. Normally, hovering over the systray icon should show the installed version correctly.
  23. In this case, you have the very latest version installed. If you want to make sure even more, go to SAS installation folder and hover over his *.exe file; this too will give you the installed version number.
  24. Using SAS Pro, that's what I also basically do and then install over the previous version; just see comment in this topic. And yes, it would be nice to see the correct version number on the main download page as well as the adequate changelog ... BTW, thank you for the info concerning this new version !
×
×
  • Create New...