Jump to content

Buddahfan

Members
  • Content Count

    64
  • Joined

  • Last visited

Everything posted by Buddahfan

  1. I have had no problems wih W8.1 Aug Update. It's interesting that even websites like Softpedia have said that the taksbar showing up in the MUI is a bug. I do not believe that is a bug but by intent. Putting it there eliminates a click to get back to an open app in the desktop or to open an app from the MUI pinned to the taskbar I think W9 will do away with the MUI Start Screen but the desktop taskbar will remain at the bottom when MUI apps are open in order to allow for a quicker tansition from a MUI app to a desktop app. As far as reverting back. I am not going to do that. Sorry I can't tell you if I had the problem with SAS 5.X on W8.1 Update since I never started and rarely opened the SAS 5.0 GUI in W8.1 Update. SAScore ran the scans and did its thing. I know this because I did periodically open the the GUi to check and the scheduled scan logs were there. Loading the SAS 5.X GUI at Windows startup used too much memory during the day so sometime way back I decided to dsiable SASSuperAntiSpyware.exe from running at W8.1 startup. It wasn't until recently that I began running weekly Image Backups as I was having some HDD issues with my external WD HDDs and W8.1. A few months ago I finished replacing all the exterenal WD HDDs and only then did I begin to run weekly Image Backups. This was just before I began using SAS 6.0 Beta. Bottom line is I don't recall ever having SAS 5.X enabled to run SASSuperAntiSpyware.exe at Windows startup when I was using W8.1 Updated. Sorry but I am not gong to revert back to SAS 5.X to test this. It is a memory and my time issue. To many other things to do. It is easier to just close the SAS GUI before i run the Image Backup and then reload the GUI after the Image Backup is completed, especially since I only run the Image Backup once a week. One final note. I am using BD W8 Security along with MBAM 2.0 Premium with no exclusions set in BD W8 Security, MBAM 2.0 Premium and SAS 6.0 Pro. They all work great together as far as I can tell. Though running an W8.1 Image Backup might be setting off a conflict which prevents the W8.1 Image Backup from successfully completing and giving the error message "Window Image Backup failed. Cannot complete as process is in use by another app" or something like that.
  2. Do you have "Hide Progress Window When Scanning" checked? If so, try unchecking it and see what happens.
  3. Still appears to be a problem with W8.1 August Update. Could just be a coincidence but I have tried about a have dozen System Image backups with SAS 6.0 running (W8.1 Update and W8.1 August Update) and they have all failed. I then close SAS and immediately rerun Image Backup. The Image Backup operation has successfully completed each of those times.
  4. Agree, however 1. From time to time they have the wrong version. Sometimes the file version number doesn't match what they say on their website. Sometimes they match but it is not the latest update. 2. With some software they keep posting the same app and file version number on more than one day. 3. Sometimes the not too popular software posted there has contained malware but more often than malware PUPs I use the website daily but I have found through experience you just can't click and run. I use Firefox and have it set up so that it asks me before all downloads whether I want to save the file, where I want to save it or if I just want to download and install. I never choose the latter. The point is while MajorGeeks is a very good website to download updates from one should not just blindly download and install. It is best to to save the file first and verify that the version number is in fact an update to what you have on your computer. Also, if the software is not a mainstream one or even it is it is best to scan it for malware and PUPs. A number of months ago the link for the monthly Flash update had been compromised and was being redirected to a phishing website. So again one should be careful when downloading from MajorGeeks or any website for that matter and not just blindly click through.
  5. Program updates now enabled but it took a complete uninstall and reinstall to make it happen. In anycase, all is now GTG.
  6. In all the years I have been using Windows 3rd party apps, the only apps I am familiar with that have nightly updates are Alpha versions of a new release. Since SAS 6.0 is now updating nightly have we returned to 6.0 Alpha? Just curious.
  7. Sorry, too many pronouns in the first sentence of your comment for me to understand your comment. Who is "They" and who is "Them #1" and "Them #2"
  8. Last one showing at this time is 07/29/2014 6.0.1094 It would really be helpful if the Product Release History was kept current with the release version available for download on the SAS main web page. There have probably been at least a half dozen updates, as minor as they may be, since 7-29-14.
  9. I think your numbers above may be a bit off. Just saying. P.S. There were no browsers 40 years ago. Please do not throw numbes at the wall. Thank you
  10. I have had no problem updating the program manually now twice a day since about 6 - 10? updates ago. I can't remember, there have been so many.. So it appears the problem I mentioned is fixed. Thanks.
  11. Thanks for the response and clarification about the "code' Sorry I wasn't clear. I was trying to addess the icon issue. The Free Version and Pro Version each generate an icon with a different description. The description on the icon generated by SAS Pro is "SUPERAntispyware Professional" As I recall the icon description generated by the Free version is "SUPERAntispyware Free" So even though someone is still using the Pro version the new icon will say Free. Again this is minor point but can be confusing for a new user,when updatting from MajorGeeks especially someone who just purchased a Pro license. Therefore I was suggesting that MajorGeeks also have he link to the Pro version, which you acknowledged.
  12. All I can tell you is in the past when malware has attempted to change my homepage in Firefox SAS has given me a warning message and asked if I wanted to change the homepage. I have never had a problem with SAS when I manually change the homepage in Firefox which I have done but rarely do. As I said I rarely use IE and I do not use Chrome. I think I have changed the homepage in IE once about six months ago when I was still using ASC Pro and its homepage protection. I don't recall If I was using Home Protection in SAS at the time. I may have stopped using it when ASC Pro added homepage protection. I no longer use ASC Pro or any IObit products except for their Driver updater which is pretty good. I repaced ASC Pro with Wise Care 365 Pro. A lot lighter on resource usage and appears to be effective enough without doing to much. Notes 1. Firefox is my default browser on my W8.1 Updated and W7-SP1 computers. 2. My homepage is https://startpage.com/ No trackers, unlike the Google or Bing startpages. I have been using https://startpage.com/ on all my computers for about six months and have never had any malware problems including homepage hijacking with it. However, if you or anyone else decides to swich to it after reading this post you do so at your own risk. Just the typical disclaimer.
  13. I had what appears to be a similar problem when I did one of the updates about a week ago to SAS Pro 6. Neither the GUI nor SUPERAntispyware.exe showed up after I ran the installer. As I recall I did a restart and everything was fine. Your problem however, may be different. I did not uninstall the old version first but let the installer do it. However, before the installer installed the new version I did delete the SAS folder. You could try reinstalling the old version and see if you can get that to run. If you can then follow these steps. 1. Exit SAS by right clicking the icon on the Taskbar in the Notification area 2. Run the new installer but do not click through on Iinstall' When you get to Install delete the SAS folder then click Install. You may need to restart you computer if the SAS icon does not appear in the Taskbar Notification area. Disclaimer. I am just a user and do not represent SAS nor claim to be a SAS expert. So if you follow my suggestion, you do so enirely at your own risk.
  14. Actually Netscape browser was the first Internet browser. It debuted 20 years ago in 1994. The first release of Internet Explorer was one year later in 1995. In fact I rarely have every used Internet Explorer. I started with Netscape and switched to Firefox shortly after it came out ten years ago in 2004. Homepage protection has worked for me in Firefox in the past.
  15. Thanks. Looking forward to the 'red' going 'green'. I kind of thought that was it at the SAS end. However, I just wanted to make sure .it wasn't a problem at my end. Suggestion: MajorGeeks has only the downloads for the update to the Free version and not the Pro version. I have previously used the Free version to update the Pro version without a problem: i.e., the update will stay say Lifetime Subcription but the Icons are different. It would be nice if MajorGeeks also had the link to the updates for the Pro version instead of having to go to the SAS website. Not a biggie but just a thought.
  16. or do I need to do a clean install to enable them? The default appears to be eight hours. I changed mine to daily. Still remains disabled. Is this a problem on my end or has this feature not yet been enabled by SAS in version 6.0
  17. Good job with 6.0 Those other guys are still having all kinds of customer problems with their 2.0 version. I have never seen so many "Please do a clean uninstall and reinstall" responses fromr helpers and support people on a software update as I have and continue to see on that other website. Two thumbs up on SAS 6.0
  18. Don't know if this was the bug or not. In anycase I downloaded 1090 Pro from your link about 30 minutes ago. I am running it on one W7-SP1 and three W8.1 updated computers. On two of the W8.1 updated and the one W7-SP1 I got an error message at the intall phase. The message was something like "This is not a valid directory." I figured out that if before I click at the install screen I delete the C:\Program Files\SUPERAntispyware directory the install would complete normally. However, on one W8.1 updated and the W7-SP1 computer SAS did not show up on the taskbar in he noification area. I clicked on the SAS icon created during he install and it made no difference. I did a restart and all was fine. All is now GTG
  19. Prior to the update to 6.0 I was running only SAScore64.exe on my W8.x computers. I had disabled SUPERAntispyware.exe in Windows Startup. No reason to go into the reasons why. Anyway during that time period i was creating a weekly System Image Backup in File History. Except for an occassional can not create shadow copy, process in use by another program or something like that error. I had no problem creating Sysstem Image Backups, which I do weekly, on my three W8.1 updaed computers all with an Inel i5 processor. With the update to SAS v 6.0 I decided to enable the running of SUPERAntispyware.exe at Windows Startup. Since then I have had problems more often than not creating a System Image Backup on all of my three W8.1 updated computers. However, I found that if I exit SAS from the Windows Taskbar Notification area before running the File History create System Image Backup feature in Windows 8.x that I no longer have a problem creating the System Image Backup. The error message I get is Can Not Ceate Backup, Process In Use By Another Program or something like that. Anyway it is no problem to exit SAS before doing creating the System Image Backup and then reloading SAS afterwards since I only do the backup once a week. I don't know if there is a conflict or not and have no intention of spending anymore time troubling shooting this problem as long as exiting SAS allows for creating the System Image Backup. However, I would suggest that your development team might try and see if they can re-create the problem.
  20. Really love the "if scanned within the last number of X days and no change to file then do not scan" feature. Great addition. I think what might confuse some users is that it is as I recall set to 30 days by default. If you go into System Tools----->Adavanced Scan Settings the second box down "Only scan modified files" is checked and set to 30 days by default. If a user is paranoid they can uncheck the box. Scheduled scans should then be a lot slower.
  21. I never learned how to use Multi-Quote so I will reply to your question separately. If you look at my unknown list in my post above on this computer you will see that 82.3% of the applications System Investigator found are unknown. I did look through the list and I didn't see any apps unknown to System Investigator that I was unware were on my computer. So that is very good. Many on the list were very popular programs like TurboTax which by the way showed about 8 - 10 unknown TurboTax apps total for TurboTax 2012 and TurboTax 2013. I don't mean to be rude but I have no intention of adding comments to any unknown items. Mainly because I don't know if my comments will be correct and I don't want to post any inaccurate comments. So who knows how long before the unknown become known. I had the same situation to a lesser extent when System Explorer added their Security Check feature which checks your open processes against a Virus Total database. Now the list of unknows is pretty low. Today the only unknowns on that list were were 3 out of 65 running processes; i.e., SuperAntispyware.exe, SASCore64.exe and WiseTray.exe. It could be because I just updated SAS and WiseCare Pro with the new versions just before running the scan so the program variant might not be in their database yet. It used to be many more processes were listed as unknown when they first added the feature. It was a also data overload for me at that time. Interesting that Sysinternals Process Explorer also added the Virus Total security check feature about a year or more after System Explorer added it.
  22. Absolutely agree. From one of my W8.1 Updated computers Intel i5 3330 SAS Pro 6.0.1074 Current Unknown Count Windows User Startup - 4 Registry Load Points - 0 Internet Browser Plugins - 3 Installed Applications - 65 (Known 14) Services & Drivers - 1 Classes (CLSIDs) - 19 Desktop, Start & Taskbar - 35 Application Data Folders - 101 Temporary Folders - 0 Windows Task Scheduler - 2 Running Processes - 40 Document Folders - 0 Download Folders - 0 By the way. While I was scrolling through and compiling the list an definition auto-update began and finished. After it was done the System Investigator page I had been on when the update began was blank. Going forward or backward was also blank. I had to close System Investigator and start over again. So it appears that an auto-update download and install wipes out the visibility of System Investigator if it is open when the auto-update begins. Love the improved scanning With the foillowing items checked Activate Low Boost Scan Scan Internet browser tracking cookies Scan inside ZIP archives Only scan recently modified files 30 days A Quick Scan took 32 seconds A Complete Scan took 2:28 minutes
×
×
  • Create New...