Jump to content

KJ-JMInc

Members
  • Content Count

    3
  • Joined

  • Last visited

About KJ-JMInc

  • Rank
    Newbie
  1. I tried what you suggested and it didn't work. That's a good question. My computer has both (32 bit and 64 bit) and I have two Program File folders, one has (x86) beside the name. Each have a SuperAntispyware folder in them. How can I tell which one I am running? When I first loaded this up and for quite a while now it was working fine. Just last week it stopped starting at startup. The icon on my desktop would not start the program and I used the alternate start up. WHen I check the preferences, the Auto start up was NOT checked off. I check it and when I started my computer again, it would not start up. Now my coworker has the same computer as I do, and she is running this program as well with no problems. I'm baffled.
  2. Thank you. I will give that a try when I get to work. I thought it would take a while to get an answer so I wrote this from home. LOL I didn't expect a reply this quick! Thank you!
  3. I have the SuperAntiSpyware Pro. Lifetime subscription. The other day my program suddenly stopped starting up at Start Up. I had the preferences check to always start at start up. I click the icon on my desktop and that wasn't working either. I started it up with the alternate start program, I tried the repair program, the program will still not auto start. When I reboot my computer, start the program manually, the preference has the start at start up UNCHECKED. I keep checking it, but the program is not keeping it. Nor is it starting at start up. Any suggestions? Thank you!!!
×
×
  • Create New...