Jump to content

mcas

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by mcas

  1. I was having a problem with my yahoo mail, something that I've already fixed. However, in the process of fixing it I started to run my SUPERAntiSpyware, it was running a bit abnormally slow, so I cancelled it and restarted it. The thought process being that all the internet pages and opening and closing and re-opening browers was slowing it down. When I re-opened the scan to start over it was definitly going faster, however I noticed something I had never noticed before, probably because I never do scans back to back once the scan is done. The first scan that was running so slow said it had scanned over 900 memory items and it was still checking when I cancelled the scan to start over. The second time I wasn't planning on cancelling the scan at all and it went from the memory items onto the registry items. However, I noticed that instead of the 900 memory items that had been scanned before and never finished, it only scanned 700 memory items before it finished. I'm a bit paranoid and so I was worried about a possible virus. So I once again cancelled the scan and rebooted my computer in safe mode to run the scan again. It has just finished running. Only this time the memory items scanned are only in the 200 range. I have let it finish in safe mode and it did not detect any spyware beyond tracking cookies. To make a very long story short. Is it normal for the memory items to go from 900, to 700, to 200 inbetween scans? Or is there a hidden problem I need to be worried about since the scan did not pick up anything threatening?
×
×
  • Create New...