Jump to content

lansharked

Members
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by lansharked

  1. Hi folks, The latest definition set for Avira Antivir is targeting and removing SUPERAntiSpyware.exe after flagging it as a trojan (TR/Spy.Spatet.BC). Anybody know what's up? Is this a simple false positive? Is there some new nagware functionality bundled in SAS 5.0 that hasn't come to light yet? Also, will a simple restore from the Avira quarantine make SAS function properly again?
  2. Check out this other thread: https://forums.superantispyware.com/index.php?/topic/5003-superantispyware-501108-update-blew-away-my-lifetime-subscription-key/
  3. I am a SAS reseller and personally had 3 laptops and 4 desktops installed with SAS v4.56.1000 until yesterday (8/3/2011). Then the 'first iteration' of the 5.0 install was pushed out, one which updated various components individually and required a reboot to complete. Low and behold, last night's update process blew away the lifetime subscription keys on any machine it was run on (4 in total for me, personally). I was able to make note of the keys on 2 of the 4 machines, but the first two had run the update before I knew this was happening. Now I have no idea what keys were on those machines, and as a reseller, I manage a large number of keys for my clients. This morning I made note of the key and ran the v5 update on another machine and it looks like you guys stayed up late fixing the update process, it's back to a single large .exe file download and at least some prompting for new feature configurations and you now reserve the key. What are you going to do about the thousands of customers who lost their keys afer running yesterday's (8/3/2011) version 5.0 update?
  4. On the C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe file itself.
  5. OK...more info. I had already set SAS to 'run as administrator for all users', just as described in option #3 on the sevenforums link. The !SASCORE Service was running, I honestly didn't notice whether the SUPERAntiSpyware.exe Process was also running. I won't have access to the laptop for a couple of days, then I'll be able to check again and reply here.
  6. Hi, This is happening to me too, on a Dell laptop with Windows 7 Professional 64-bit SP1 and SAS 4.49.1000 Core: 6504 Trace: 4316. I've got "Always show all icons and notifications on the taskbar" checked, there is nothing in the Notification Area Overflow (My Taskbar location is 2-wide on the left, so nothing's crowded). I DO have 'Show splash screen on startup' unchecked in SAS, btw.
  7. BTW, this is a very live issue on Avira support forums (thx, kalest). http://forum.avira.com/wbb/index.php?page=Thread&threadID=122767
  8. Will do. Thanks for the tip. I still have the Avira v9 install executable. Maybe that one won't leak.
  9. Yes..it actually seems to happen sooner if I disable it. Also, the problem was happening BEFORE I ever installed the memory optimizer; I went looking for it because the symptoms felt like what might happen with a particularly bad memory leak. Last night I was able to capture the issue happening with my phone, I've attached a screenshot .
  10. Hi there, I'm seeing a very strange issue on three clients' machines that I maintain. Windows desktop stops updating correctly, and it seems to coincide at times with SAS peak memory usage. It also seems to have started soon after I upgraded them to SAS v4.45.1000. After several hours of a logged-in session, (when my client typically works with Google Apps in Firefox (3.6.12), MS Office Applications (Office Pro 2007), pdf docs in Adobe Reader (9.4.0), Quickbooks (2010) and various other applications in use), the Windows desktop will seemingly stop updating properly. Application windows, taskbar items, icons and dialog boxes will blank out or show straight color lines along their edges, but all text will be gone/blank. This is occasionally associated with various resource errors. Two weeks or so ago the problem first appeared and happened only sporadically on one of the machines, but steadily worsened to the point of occurring within 15 minutes or so of a reboot. That machine I had to reformat and re-install the O/S on after exhausting every fix I could find. Now the problem has appeared on the other machines and is worsening. After being fine for a week or so, the rebuilt machine has it's first re-occurrence at the end of the workday last Friday (four days ago). Two of the computers are 1-year-old Dell Vostro 220 Desktops with 3GB of RAM, separate O/S and document HDs and Intel Core2 Quad Q8300 procs running Windows XP Professional with SP3 and all available Windows and Microsoft updates, as well as updated application versions for virtually all installed software. One of these Desktops also acts as a document file-sharing machine and houses the shared QB company file. I use Avira Antivir Personal Free Edition (currently 10.0.0.592 on these machines) SpywareBlaster 4.4 (not auto-updating) and SAS Professional as the security applications. I also routinely use CCleaner for registry and temp file cleanup. As mentioned in some other posts, both Avira and SAS are set to real-time protection/scanning. I've also installed a memory-optimizing application which helps mitigate memory leaks in specific applications, and it has successfully lowered the average memory footprint throughout the day, especially in regards to Firefox. The footprints now averages under 1gb of the installed 3GB, and the 1.5 GB pagefile hardly gets hit. However, the desktop updating issue is still occurring. BTW, All of the machines are coming up clean with complete scans by Avira, SAS, MalwareBytes and TrendMicro Housecall. The symptoms seem very similar to those experienced with GDI leak issues such as this one described for 64-bit Vista clients, (http://support.microsoft.com/kb/932406/en-us) but these are 32-bit Windows XP Pro O/Ses, and SP 3 included several updates relating specifically to this issue. I've included a screenshot of the SAS peak memory usage (of 260 MB) from one of the machines, but not coincident with the issue. I haven't been able to capture a screenshot of it as the computers are unusable at that point and have to undergo a hard shutdown. I also have several reports from other clients with the same security applications that are very similar that I haven't been able to see yet first-hand, so I suspect it's becoming more widespread. I'm really at a loss as to what to do at this point.
  11. Hey Seth, I was able to get access again by installing that major version of SAS on another computer (that never had SAS on it) and copying over the files missing in the affected PC's SAS program files folder. However, after restoring all of the false positive detections the affected computer was no longer able to boot, and I had to format and re-install Windows. Thanks for your help, regardless.
  12. Hi, I'm trying to help a friend who's laptop was also a victim of this update (I think it was SAS core:5416). He went ahead and removed everything that got detected, and thousands of exe's and dll's got quarantined, including those of SUPERAntiSpyware. When attempting to run SAS via the only icons left for it (in the programs menu > SUPERAntiSpyware > SUPERAntiSpyware repair) we are getting this error: Error 1904. Module C:\Program Files\SUPERAntiSpyware\SASSSH.DLL failed to register. HRESULT -2147024770. Contact you support personnel. I assume that I need to be able to somehow get SAS to run in order to try to restore these thousands of false positive detections from the quarantine, and that this would be my best chance of repairing the laptop.
×
×
  • Create New...