Jump to content

Ol'Bud

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by Ol'Bud

  1. OK, I saw it over at Calendarofupdates.com http://www.calendarofupdates.com/updates/index.php?app=calendar&module=calendar&cal_id=1&do=showevent&event_id=85197 ..
  2. My updater was just run manually, It wants to put a new version on the machine. Where is there an announcement about this new version?
  3. Running ESET NOD 32 right now on my X64 Machine. It runs real well right along side SAS Pro.
  4. Is that a single copy of Acronis or one that is a three user license? Because that license installer could act like a piece of malware; And that would be a call made by the scanner to protect you but it would be a false positive.
  5. It Is that way on my Lifetime license on W7X64 PRO. Congratulations on your new build with W7x64 on it. You're really going to like it. LOL... Now go get 8GB of memory ...LOL...
  6. jwsrcp; If you're using the Firefox Browser you can configure it to delete all the cookies at shutdown. You can use the free CCleaner from Piriform to save the cookies that you do not want removed in the cookie safe in CCleaner. Try it, If you want more controls then you can get the free tool LastPass and use it to keep all logons and passwords and it is safe to use. There is more than one way to skin the cat as referred to cookies.
  7. Ok, I guess it will have to stay there because when I read your reply to the OP, I just had to try the Alternate Start for myself and it is a very Good Feature that he included in his Application. That was a Smart Move,Tom. It launched and apparently closed the one that runs at Start-up on my machine here. So,I studied it for a while. He should call it, " Stealth Mode Start-up "..
  8. OK,Madelin, I came back to post the issue is resolved. When you check in Firefox> Tools> options> privacy> and you select in Settings for what to clear when Firefox closes; The one item "site preferences" that will cause the issue. Deselect that item and it fixes it.
  9. I'm beginning to believe it is related to the browser plug in for Firefox called NoScript and I don't even know why I'm feeling it is. ..
  10. Thank you, something sure is on this machine, And I can't find anything with scans...????
  11. I had some items that were enabled in protections, disabled in Firefox v.3.6.12, Then one of the updates just today made a difference and the items were not being disabled. Just a bit ago I checked and they were disabled again after an update from SAS. SAS 4.45.1000 core 5831 trace 3643 current. SpywareBlaster 4.4 13,946 items in database.
  12. Ol'Bud

    Flash Cookies

    I just told him about that upthread because I run all the cleaning tools before I scan the machine for MalWare. I hope you understand.
  13. W7X64 Ultimate machine Auto-Magically updated to version 4.44.1000 core 5614 trace3426 and all is doing well.
  14. Updater Auto-Magically updated the XP PRO machine to this version. All is well.
  15. Removed SAS PRO 4.43? from W7X64 PRO machine and installed and updated SAS 4.44.1000 core 5607 trace 3419 and all is ok at this point. Will get to the W7X64 Ultimate machine and XP PRO machine later.
  16. Ol'Bud

    Flash Cookies

    If you just want a Flash Cookie Remover you can get one free at Misec.net I've been running it on my machines now for some time and have no issues to report with it. I send it to My Documents Toolbar and run it from there. http://www.misec.net/forum/board/FlashCookieRemover Product page: http://www.misec.net/flash-cookie-remover/ ..
  17. And that's on both machines; XP Pro SP3 X86 W7X64 Professional ..
  18. siliconman01, I went through the removal and replacement again this AM of the SpywareBlaster and all appears to be doing OK at this point.
  19. Thanks for that link but that doesn't fix it. I just un-installed it for now; And wait to see if there is more to come about this later. And it does the same even with the new version of Firefox which I installed by running the un-installer for Firefox before installing the new version. So,I'm just running on SAS PRO and Trojan Hunter for now.
  20. Since installing 4.43.1000 I have to keep updating my SpywareBlaster V.4.4. and re-enabling the system protection.
  21. I can BETA test,Nick. I have two machines that can test,XP PRO +SP3 and W7X64 PRO both running SAS PRO Licensed.
×
×
  • Create New...